python3-dash-0.21.1-2.2.noarch.rpm


Advertisement

Description

python3-dash - Python framework for building reactive web-apps

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python3-dash-0.21.1-2.2.noarch.rpm
Package name python3-dash
Package version 0.21.1
Package release 2.2
Package architecture noarch
Package type rpm
Category Development/Languages/Python
Homepage https://plot.ly/dash
License MIT
Maintainer -
Download size 40.79 KB
Installed size 140.81 KB
Dash is a Python framework for building analytical web applications.
No JavaScript required.
Build on top of Plotly.js, React, and Flask, Dash ties modern UI
elements like dropdowns, sliders, and graphs directly to your
analytical python code.

Alternatives

Package Version Architecture Repository
python3-dash - - -

Requires

Name Value
python(abi) = 3.7
python3-Flask >= 0.12
python3-Flask-Compress -
python3-plotly -

Provides

Name Value
python3-dash = 0.21.1-2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python3-dash-0.21.1-2.2.noarch.rpm
Source Package python-dash-0.21.1-2.2.src.rpm

Install Howto

Install python3-dash rpm package:

# zypper install python3-dash

Files

Path
/usr/lib/python3.7/site-packages/dash/__init__.py
/usr/lib/python3.7/site-packages/dash/_utils.py
/usr/lib/python3.7/site-packages/dash/authentication.py
/usr/lib/python3.7/site-packages/dash/dash.py
/usr/lib/python3.7/site-packages/dash/dependencies.py
/usr/lib/python3.7/site-packages/dash/exceptions.py
/usr/lib/python3.7/site-packages/dash/resources.py
/usr/lib/python3.7/site-packages/dash/version.py
/usr/lib/python3.7/site-packages/dash-0.21.1-py3.7.egg-info/PKG-INFO
/usr/lib/python3.7/site-packages/dash-0.21.1-py3.7.egg-info/SOURCES.txt
/usr/lib/python3.7/site-packages/dash-0.21.1-py3.7.egg-info/dependency_links.txt
/usr/lib/python3.7/site-packages/dash-0.21.1-py3.7.egg-info/requires.txt
/usr/lib/python3.7/site-packages/dash-0.21.1-py3.7.egg-info/top_level.txt
/usr/lib/python3.7/site-packages/dash/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/__init__.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/_utils.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/_utils.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/authentication.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/authentication.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/dash.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/dash.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/dependencies.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/dependencies.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/exceptions.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/exceptions.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/resources.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/resources.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/version.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/__pycache__/version.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/development/__init__.py
/usr/lib/python3.7/site-packages/dash/development/base_component.py
/usr/lib/python3.7/site-packages/dash/development/component_loader.py
/usr/lib/python3.7/site-packages/dash/development/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/development/__pycache__/__init__.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/development/__pycache__/base_component.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/development/__pycache__/base_component.cpython-37.pyc
/usr/lib/python3.7/site-packages/dash/development/__pycache__/component_loader.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/dash/development/__pycache__/component_loader.cpython-37.pyc
/usr/share/doc/packages/python3-dash/README.md
/usr/share/licenses/python3-dash/LICENSE

Changelog

2018-12-04 - Matej Cepl <mcepl@suse.com>
- Remove superfluous devel dependency for noarch package
2018-05-09 - toddrme2178@gmail.com
- Update to 5.1.1
+ Added
* `aria-*` and `data-*` attributes are now supported in all
dash html components. (#40)
* These new keywords can be added using a dictionary expansion
e.g. `html.Div(id="my-div", **{"data-toggle": "toggled", "aria-toggled": "true"})`
- Added license
2018-04-19 - toddrme2178@gmail.com
- Initial version

See Also

Package Description
python3-dask-1.1.4-2.1.noarch.rpm Minimal task scheduling abstraction
python3-dask-all-1.1.4-2.1.noarch.rpm All dask components
python3-dask-array-1.1.4-2.1.noarch.rpm Numpy-like array data structure for dask
python3-dask-bag-1.1.4-2.1.noarch.rpm Data structure generic python objects in dask
python3-dask-dataframe-1.1.4-2.1.noarch.rpm Pandas-like DataFrame data structure for dask
python3-dask-distributed-1.1.4-2.1.noarch.rpm Interface with the distributed task scheduler in dask
python3-dask-dot-1.1.4-2.1.noarch.rpm Display dask graphs using graphviz
python3-dask-multiprocessing-1.1.4-2.1.noarch.rpm Display dask graphs using graphviz
python3-datashader-0.6.9-1.1.noarch.rpm Data visualization toolchain based on aggregating into a grid
python3-datrie-0.7.1-6.1.i586.rpm Trie data structure for Python
python3-datrie-0.7.1-6.1.x86_64.rpm Trie data structure for Python
python3-dbf-0.98.0-1.1.noarch.rpm Pure python package for reading/writing dBase, FoxPro, and Visual FoxPro .dbf
python3-dbfread-2.0.7-2.2.noarch.rpm DBF file reader for Python
python3-dbm-3.7.2-3.1.i586.rpm Python Interface to the GDBM Library
python3-dbm-3.7.2-3.1.x86_64.rpm Python Interface to the GDBM Library
Advertisement
Advertisement