python2-sphinxcontrib-blockdiag-1.5.5-3.2.noarch.rpm


Advertisement

Description

python2-sphinxcontrib-blockdiag - Sphinx "blockdiag" extension

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python2-sphinxcontrib-blockdiag-1.5.5-3.2.noarch.rpm
Package name python2-sphinxcontrib-blockdiag
Package version 1.5.5
Package release 3.2
Package architecture noarch
Package type rpm
Category Development/Languages/Python
Homepage https://github.com/blockdiag/sphinxcontrib-blockdiag
License BSD-2-Clause
Maintainer -
Download size 18.88 KB
Installed size 28.03 KB
A sphinx extension for embedding block diagram using blockdiag.

Alternatives

Package Version Architecture Repository
python2-sphinxcontrib-blockdiag - - -

Requires

Name Value
python(abi) = 2.7
python2-Sphinx >= 0.6
python2-blockdiag >= 1.5.0

Provides

Name Value
python-sphinxcontrib-blockdiag = 1.5.5-3.2
python2-sphinxcontrib-blockdiag = 1.5.5-3.2

Obsoletes

Name Value
python-sphinxcontrib-blockdiag < 1.5.5-3.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python2-sphinxcontrib-blockdiag-1.5.5-3.2.noarch.rpm
Source Package python-sphinxcontrib-blockdiag-1.5.5-3.2.src.rpm

Install Howto

Install python2-sphinxcontrib-blockdiag rpm package:

# zypper install python2-sphinxcontrib-blockdiag

Files

Path
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7-nspkg.pth
/usr/lib/python2.7/site-packages/sphinxcontrib/blockdiag.py
/usr/lib/python2.7/site-packages/sphinxcontrib/blockdiag.pyc
/usr/lib/python2.7/site-packages/sphinxcontrib/blockdiag.pyo
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7.egg-info/namespace_packages.txt
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/sphinxcontrib_blockdiag-1.5.5-py2.7.egg-info/top_level.txt
/usr/share/doc/packages/python2-sphinxcontrib-blockdiag/AUTHORS
/usr/share/doc/packages/python2-sphinxcontrib-blockdiag/README.rst
/usr/share/licenses/python2-sphinxcontrib-blockdiag/LICENSE

Changelog

2018-12-14 - Mat?j Cepl <mcepl@suse.com>
- Package should own whole sitelib/sphinxcontrib/__pycache__
2018-12-07 - Matej Cepl <mcepl@suse.com>
- Remove wrong BR on python-sphinxcontrib
2018-12-04 - Matej Cepl <mcepl@suse.com>
- Remove superfluous devel dependency for noarch package
2017-09-18 - toddrme2178@gmail.com
- Use new python-sphinxcontrib package to provide namespace
directory.
2017-09-18 - toddrme2178@gmail.com
- Specify files to guarantee namespace package doesn't conflict
with python(2|3)-Sphinx
2016-10-31 - termim@gmail.com
- initial checkin version 1.5.5

See Also

Package Description
python2-sphinxcontrib-documentedlist-0.6-2.2.noarch.rpm Sphinx DocumentedList extension
python2-sphinxcontrib-github-alt-1.1-2.1.noarch.rpm Sphinx extension to link to GitHub issues, pull requests, commits and users
python2-sphinxcontrib-httpdomain-1.7.0-1.1.noarch.rpm Sphinx domain for HTTP APIs
python2-sphinxcontrib-issuetracker-0.11-10.2.noarch.rpm Sphinx integration with different issuetrackers
python2-sphinxcontrib-newsfeed-0.1.4-4.2.noarch.rpm News Feed extension for Sphinx
python2-sphinxcontrib-pecanwsme-0.10.0-1.1.noarch.rpm Extension to Sphinx for documenting APIs built with Pecan and WSME
python2-sphinxcontrib-programoutput-0.14-1.1.noarch.rpm Sphinx extension to include program output
python2-sphinxcontrib-seqdiag-0.8.5-2.2.noarch.rpm Sphinx "seqdiag" extension
python2-sphinxcontrib-websupport-1.1.0-1.1.noarch.rpm Sphinx API for Web Apps
python2-spotipy-2.4.4-2.2.noarch.rpm Client for the Spotify Web API
python2-spyder-kernels-0.2.6-1.2.noarch.rpm Jupyter kernels for Spyder's console
python2-sqlalchemy-migrate-0.12.0-1.1.noarch.rpm Database schema migration for SQLAlchemy
python2-sqlitedict-1.6.0-1.1.noarch.rpm Persistent dict in Python backed by sqlite3
python2-sqlparse-0.3.0-2.1.noarch.rpm Non-validating SQL parser
python2-ssdeep-3.3-1.3.i586.rpm Python wrapper for the ssdeep library
Advertisement
Advertisement