python2-pip-api-0.0.5-1.1.noarch.rpm


Advertisement

Description

python2-pip-api - The official unofficial pip API

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python2-pip-api-0.0.5-1.1.noarch.rpm
Package name python2-pip-api
Package version 0.0.5
Package release 1.1
Package architecture noarch
Package type rpm
Category Development/Languages/Python
Homepage http://github.com/di/pip-api
License Apache-2.0
Maintainer -
Download size 22.93 KB
Installed size 36.26 KB
The official unofficial pip API.

Alternatives

Package Version Architecture Repository
python2-pip-api - - -

Requires

Name Value
python(abi) = 2.7
python2-packaging >= 16.1
python2-pip -

Provides

Name Value
python-pip-api = 0.0.5-1.1
python2-pip-api = 0.0.5-1.1

Obsoletes

Name Value
python-pip-api < 0.0.5-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python2-pip-api-0.0.5-1.1.noarch.rpm
Source Package python-pip-api-0.0.5-1.1.src.rpm

Install Howto

Install python2-pip-api rpm package:

# zypper install python2-pip-api

Files

Path
/usr/lib/python2.7/site-packages/pip_api/__init__.py
/usr/lib/python2.7/site-packages/pip_api/__init__.pyc
/usr/lib/python2.7/site-packages/pip_api/__init__.pyo
/usr/lib/python2.7/site-packages/pip_api/_call.py
/usr/lib/python2.7/site-packages/pip_api/_call.pyc
/usr/lib/python2.7/site-packages/pip_api/_call.pyo
/usr/lib/python2.7/site-packages/pip_api/_hash.py
/usr/lib/python2.7/site-packages/pip_api/_hash.pyc
/usr/lib/python2.7/site-packages/pip_api/_hash.pyo
/usr/lib/python2.7/site-packages/pip_api/_installed_distributions.py
/usr/lib/python2.7/site-packages/pip_api/_installed_distributions.pyc
/usr/lib/python2.7/site-packages/pip_api/_installed_distributions.pyo
/usr/lib/python2.7/site-packages/pip_api/_parse_requirements.py
/usr/lib/python2.7/site-packages/pip_api/_parse_requirements.pyc
/usr/lib/python2.7/site-packages/pip_api/_parse_requirements.pyo
/usr/lib/python2.7/site-packages/pip_api/_version.py
/usr/lib/python2.7/site-packages/pip_api/_version.pyc
/usr/lib/python2.7/site-packages/pip_api/_version.pyo
/usr/lib/python2.7/site-packages/pip_api/exceptions.py
/usr/lib/python2.7/site-packages/pip_api/exceptions.pyc
/usr/lib/python2.7/site-packages/pip_api/exceptions.pyo
/usr/lib/python2.7/site-packages/pip_api-0.0.5-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/pip_api-0.0.5-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/pip_api-0.0.5-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/pip_api-0.0.5-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/pip_api-0.0.5-py2.7.egg-info/top_level.txt
/usr/share/doc/packages/python2-pip-api/README.md
/usr/share/licenses/python2-pip-api/LICENSE

Changelog

2019-02-22 - Tomá? Chvátal <tchvatal@suse.com>
- Update to 0.0.5:
* distribute tests and license
2019-02-20 - Tomá? Chvátal <tchvatal@suse.com>
- Initial commit, needed by pytest-reqs

See Also

Package Description
python2-pip-shims-0.3.2-1.1.noarch.rpm Compatibility shims for pip versions 8 thru current
python2-pipdeptree-0.13.2-1.1.noarch.rpm Command line utility to show dependency tree of packages
python2-pipreqs-0.4.9-1.1.noarch.rpm Pip requirements generator based on imports in project
python2-piston-mini-client-0.7.5-10.1.noarch.rpm A small package to consume Django-Piston web services
python2-pivy-0.6.4-2.1.i586.rpm Coin Binding for Python
python2-pivy-0.6.4-2.1.x86_64.rpm Coin Binding for Python
python2-pkgconfig-1.3.1-2.2.noarch.rpm Interface Python with pkg-config
python2-pkginfo-1.4.2-2.2.noarch.rpm Python package for querying metadatdata from sdists/bdists/installed packages
python2-plaster-0.5-1.4.noarch.rpm A loader interface around multiple config file formats
python2-plaster-pastedeploy-0.4.1-1.4.noarch.rpm A loader implementing the PasteDeploy syntax to be used by plaster
python2-plette-0.2.2-1.1.noarch.rpm Structured Pipfile and Pipfile.lock models
python2-plotly-3.5.0-1.2.noarch.rpm Library for collaborative, interactive, publication-quality graphs
python2-plotly-jupyter-3.5.0-1.2.noarch.rpm Jupyter notebook integration for python2-plotly
python2-pluggy-0.9.0-1.1.noarch.rpm Plugin registration and hook calling mechanisms for Python
python2-plumbum-1.6.6-2.2.noarch.rpm Shell combinators library
Advertisement
Advertisement