python2-matplotlib-2.1.2-1.1.x86_64.rpm


Advertisement

Description

python2-matplotlib - Plotting Library for Python

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name python2-matplotlib
Package version 2.1.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 22.16 MB
Download size 6.27 MB
Official Mirror widehat.opensuse.org
matplotlib is a python 2D plotting library which produces publication
quality figures in a variety of hardcopy formats and interactive
environments across platforms. matplotlib can be used in python
scripts, the python and ipython shell (ala matlab or mathematica), web
application servers, and six graphical user interface toolkits.

Alternatives

Package Version Architecture Repository
python2-matplotlib-2.1.2-1.1.i586.rpm 2.1.2 i586 openSUSE Oss
python2-matplotlib - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpthread.so.0()(64bit) -
libpython2.7.so.1.0()(64bit) -
libqhull.so.7()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
python(abi) = 2.7
python2-Cycler >= 0.10
python2-functools32 -
python2-numpy >= 1.7.1
python2-pyparsing > 2.1.6
python2-python-dateutil >= 1.1
python2-pytz -
python2-six >= 1.10
python2-subprocess32 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
python-matplotlib = 2.1.2-1.1
python-matplotlib-gtk = 2.1.2
python2-matplotlib = 2.1.2-1.1
python2-matplotlib(x86-64) = 2.1.2-1.1
python2-matplotlib-gtk = 2.1.2

Obsoletes

Name Value
python-matplotlib < 2.1.2-1.1
python-matplotlib-gtk < 2.1.2
python2-matplotlib-gtk < 2.1.2

Download

Type URL
Binary Package python2-matplotlib-2.1.2-1.1.x86_64.rpm
Source Package python-matplotlib-2.1.2-1.1.src.rpm

Install Howto

Install python2-matplotlib rpm package:

# zypper install python2-matplotlib

See Also

Package Description
python2-matplotlib-cairo-2.1.2-1.1.i586.rpm Cairo backend for python2-matplotlib
python2-matplotlib-cairo-2.1.2-1.1.x86_64.rpm Cairo backend for python2-matplotlib
python2-matplotlib-gtk3-2.1.2-1.1.i586.rpm GTK3 backends for python2-matplotlib
python2-matplotlib-gtk3-2.1.2-1.1.x86_64.rpm GTK3 backends for python2-matplotlib
python2-matplotlib-latex-2.1.2-1.1.i586.rpm Allow rendering latex in python2-matplotlib
python2-matplotlib-latex-2.1.2-1.1.x86_64.rpm Allow rendering latex in python2-matplotlib
python2-matplotlib-qt-shared-2.1.2-1.1.i586.rpm Shared files for the Qt backends for python2-matplotlib
python2-matplotlib-qt-shared-2.1.2-1.1.x86_64.rpm Shared files for the Qt backends for python2-matplotlib
python2-matplotlib-qt4-2.1.2-1.1.i586.rpm Qt4 backends for python2-matplotlib
python2-matplotlib-qt4-2.1.2-1.1.x86_64.rpm Qt4 backends for python2-matplotlib
python2-matplotlib-qt5-2.1.2-1.1.i586.rpm Qt5 backend for python2-matplotlib
python2-matplotlib-qt5-2.1.2-1.1.x86_64.rpm Qt5 backend for python2-matplotlib
python2-matplotlib-tk-2.1.2-1.1.i586.rpm Tk backend for python2-matplotlib
python2-matplotlib-tk-2.1.2-1.1.x86_64.rpm Tk backend for python2-matplotlib
python2-matplotlib-web-2.1.2-1.1.i586.rpm Web backend for python2-matplotlib
Advertisement
Advertisement