python2-lupa-1.8-1.1.i586.rpm


Advertisement

Description

python2-lupa - Python wrapper around Lua and LuaJIT

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python2-lupa-1.8-1.1.i586.rpm
Package name python2-lupa
Package version 1.8
Package release 1.1
Package architecture i586
Package type rpm
Category Development/Languages/Python
Homepage https://github.com/scoder/lupa
License MIT
Maintainer -
Download size 108.89 KB
Installed size 385.51 KB
Python wrapper around Lua and LuaJIT.

Alternatives

Package Version Architecture Repository
python2-lupa-1.8-1.1.x86_64.rpm 1.8 x86_64 openSUSE Oss
python2-lupa - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libluajit-5.1.so.2 -
libpthread.so.0 -
libpython2.7.so.1.0 -
python(abi) = 2.7

Provides

Name Value
python-lupa = 1.8-1.1
python2-lupa = 1.8-1.1
python2-lupa(x86-32) = 1.8-1.1

Obsoletes

Name Value
python-lupa < 1.8-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python2-lupa-1.8-1.1.i586.rpm
Source Package python-lupa-1.8-1.1.src.rpm

Install Howto

Install python2-lupa rpm package:

# zypper install python2-lupa

Files

Path
/usr/lib/python2.7/site-packages/lupa/__init__.py
/usr/lib/python2.7/site-packages/lupa/__init__.pyc
/usr/lib/python2.7/site-packages/lupa/__init__.pyo
/usr/lib/python2.7/site-packages/lupa/_lupa.so
/usr/lib/python2.7/site-packages/lupa/version.py
/usr/lib/python2.7/site-packages/lupa/version.pyc
/usr/lib/python2.7/site-packages/lupa/version.pyo
/usr/lib/python2.7/site-packages/lupa-1.8-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/lupa-1.8-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/lupa-1.8-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/lupa-1.8-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/lupa-1.8-py2.7.egg-info/top_level.txt
/usr/share/doc/packages/python2-lupa/CHANGES.rst
/usr/share/doc/packages/python2-lupa/README.rst
/usr/share/licenses/python2-lupa/LICENSE.txt

Changelog

2019-02-16 - John Vandenberg <jayvdb@gmail.com>
- Initial spec for v1.8

See Also

Package Description
python2-lxml-4.3.3-1.1.i586.rpm Pythonic XML processing library
python2-lxml-4.3.3-1.1.x86_64.rpm Pythonic XML processing library
python2-lxml-devel-4.3.3-1.1.i586.rpm Development files for python-lxml
python2-lxml-devel-4.3.3-1.1.x86_64.rpm Development files for python-lxml
python2-lz4-2.1.6-1.1.i586.rpm LZ4 Bindings for Python
python2-lz4-2.1.6-1.1.x86_64.rpm LZ4 Bindings for Python
python2-lzmaffi-0.3.0-1.2.i586.rpm Port of Python 3.3's 'lzma' module for XZ/LZMA compressed files to cffi
python2-lzmaffi-0.3.0-1.2.x86_64.rpm Port of Python 3.3's 'lzma' module for XZ/LZMA compressed files to cffi
python2-m2r-0.2.1-1.1.noarch.rpm Markdown to reStructuredText converter
python2-macholib-1.11-2.2.noarch.rpm Mach-O header analysis and editing
python2-magic-5.36-1.1.i586.rpm Python module to use libmagic
python2-magic-5.36-1.1.x86_64.rpm Python module to use libmagic
python2-magic-wormhole-0.10.5-2.2.noarch.rpm Securely transfer data between computers
python2-magnumclient-2.12.0-1.1.noarch.rpm Python API and CLI for OpenStack Magnum
python2-managesieve-0.6-1.1.noarch.rpm Python Module Implementing the ManageSieve Protocol
Advertisement
Advertisement