python2-jupyter_nbextensions_configurator-0.4.0-2.2.noarch.rpm


Advertisement

Description

python2-jupyter_nbextensions_configurator - Configuration interfaces for nbextensions

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python2-jupyter_nbextensions_configurator-0.4.0-2.2.noarch.rpm
Package name python2-jupyter_nbextensions_configurator
Package version 0.4.0
Package release 2.2
Package architecture noarch
Package type rpm
Category Development/Languages/Python
Homepage https://github.com/jupyter-contrib/jupyter_nbextensions_configurator
License BSD-3-Clause
Maintainer -
Download size 460.45 KB
Installed size 618.28 KB
The jupyter_nbextensions_configurator jupyter server extension provides
graphical user interfaces for configuring which nbextensions are enabled (load
automatically for every notebook), and display their readme files.
In addition, for extensions which include an appropriate yaml descriptor file,
the interface also provides controls to configure the extensions' options.

Alternatives

Package Version Architecture Repository
python2-jupyter_nbextensions_configurator - - -

Requires

Name Value
python(abi) = 2.7
python2-PyYAML -
python2-jupyter_contrib_core >= 0.3.3
python2-jupyter_core -
python2-jupyter_notebook >= 4.0
python2-tornado -
python2-traitlets -
python3-jupyter_nbextensions_configurator -

Provides

Name Value
python-jupyter_nbextensions_configurator = 0.4.0-2.2
python2-jupyter_nbextensions_configurator = 0.4.0-2.2

Obsoletes

Name Value
python-jupyter_nbextensions_configurator < 0.4.0-2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python2-jupyter_nbextensions_configurator-0.4.0-2.2.noarch.rpm
Source Package python-jupyter_nbextensions_configurator-0.4.0-2.2.src.rpm

Install Howto

Install python2-jupyter_nbextensions_configurator rpm package:

# zypper install python2-jupyter_nbextensions_configurator

Files

Path
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/__init__.py
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/__init__.pyc
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/__init__.pyo
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/application.py
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/application.pyc
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/application.pyo
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator-0.4.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator-0.4.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator-0.4.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator-0.4.0-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator-0.4.0-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator-0.4.0-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator-0.4.0-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/icon.png
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/kse_components.js
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/main.css
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/main.js
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/quickhelp_shim.js
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/readme.md
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/config_menu/config_menu.yaml
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/config_menu/icon.png
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/config_menu/main.js
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/render/render.js
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/render/rendermd.css
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/render/video_play.svg
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/tree_tab/icon.png
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/tree_tab/main.js
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/tree_tab/readme.md
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/static/nbextensions_configurator/tree_tab/tree_tab.yaml
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/templates/nbextensions_configurator.html
/usr/lib/python2.7/site-packages/jupyter_nbextensions_configurator/templates/rendermd.html
/usr/share/doc/packages/python2-jupyter_nbextensions_configurator/README.md
/usr/share/licenses/python2-jupyter_nbextensions_configurator/LICENSE.txt

Changelog

2018-06-10 - jengelh@inai.de
- Avoid bashism in scriptlet.
2018-05-29 - toddrme2178@gmail.com
- Use || true syntax instead of exit 0
2018-05-03 - toddrme2178@gmail.com
- Use %license tag
2018-02-15 - toddrme2178@gmail.com
- Update to version 0.4.0
* No changelog
2017-11-06 - toddrme2178@gmail.com
- Update to version 0.2.5
* Split specification checking into a separate function
* Fixes for bugs in notebook 5.1.0
2017-09-20 - toddrme2178@gmail.com
- Improve handling of enable and disable
2017-09-20 - toddrme2178@gmail.com
- Update to version 0.2.7
- Handle enable and disable in post and preun scriptlets
2017-05-03 - toddrme2178@gmail.com
- Update to version 0.2.4
- Implement single-spec version
2016-11-01 - toddrme2178@gmail.com
- Install extension.
2016-10-29 - toddrme2178@gmail.com
- Initial version

See Also

Package Description
python2-jupyter_nbformat-4.4.0-2.3.noarch.rpm The Jupyter Notebook format
python2-jupyter_nbpresent-3.0.0-2.2.noarch.rpm Slide generator for Jupyter Notebooks
python2-jupyter_nbsmoke-0.2.7-1.2.noarch.rpm Basic notebook checks
python2-jupyter_nbval-0.9.1-1.2.noarch.rpm A pytest plugin to validate Jupyter notebooks
python2-jupyter_notebook-5.7.7-1.1.noarch.rpm Jupyter Notebook
python2-jupyter_notebook-lang-5.7.7-1.1.noarch.rpm Provides translations for python2-jupyter_notebook
python2-jupyter_notebook-latex-5.7.7-1.1.noarch.rpm LaTeX support for the Jupyter Notebook
python2-jupyter_octave_kernel-0.28.4-1.4.noarch.rpm Jupyter kernel for Octave
python2-jupyter_qtconsole-4.4.3-1.2.noarch.rpm Jupyter Qt console
python2-jupyter_sphinx-0.1.4-1.2.noarch.rpm Jupyter Sphinx Extensions
python2-jupyter_vega-1.4.0-1.2.noarch.rpm An IPython/Jupyter widget for Vega 3 and Vega-Lite 2
python2-jupyter_widgetsnbextension-3.4.2-1.3.noarch.rpm IPython HTML widgets for Jupyter
python2-jwcrypto-0.6.0-1.1.noarch.rpm Python module package implementing JOSE Web standards
python2-k5test-0.9.2-1.1.noarch.rpm A library for testing Python applications in krb5 environments
python2-kafka-python-1.3.3-3.2.noarch.rpm Pure Python client for Apache Kafka
Advertisement
Advertisement