python2-flake8-polyfill-1.0.2-2.2.noarch.rpm


Advertisement

Description

python2-flake8-polyfill - Polyfill package for Flake8 plugins

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python2-flake8-polyfill-1.0.2-2.2.noarch.rpm
Package name python2-flake8-polyfill
Package version 1.0.2
Package release 2.2
Package architecture noarch
Package type rpm
Category Development/Languages/Python
Homepage https://gitlab.com/pycqa/flake8-polyfill
License MIT
Maintainer -
Download size 17.40 KB
Installed size 21.93 KB
Flake8-polyfill is a package that provides some compatibility helpers for
Flake8 plugins that intend to support Flake8 2.x and 3.x simultaneously.

Alternatives

Package Version Architecture Repository
python2-flake8-polyfill - - -

Requires

Name Value
python(abi) = 2.7
python2-flake8 -

Provides

Name Value
python-flake8-polyfill = 1.0.2-2.2
python2-flake8-polyfill = 1.0.2-2.2

Obsoletes

Name Value
python-flake8-polyfill < 1.0.2-2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python2-flake8-polyfill-1.0.2-2.2.noarch.rpm
Source Package python-flake8-polyfill-1.0.2-2.2.src.rpm

Install Howto

Install python2-flake8-polyfill rpm package:

# zypper install python2-flake8-polyfill

Files

Path
/usr/lib/python2.7/site-packages/flake8_polyfill/__init__.py
/usr/lib/python2.7/site-packages/flake8_polyfill/__init__.pyc
/usr/lib/python2.7/site-packages/flake8_polyfill/__init__.pyo
/usr/lib/python2.7/site-packages/flake8_polyfill/options.py
/usr/lib/python2.7/site-packages/flake8_polyfill/options.pyc
/usr/lib/python2.7/site-packages/flake8_polyfill/options.pyo
/usr/lib/python2.7/site-packages/flake8_polyfill/stdin.py
/usr/lib/python2.7/site-packages/flake8_polyfill/stdin.pyc
/usr/lib/python2.7/site-packages/flake8_polyfill/stdin.pyo
/usr/lib/python2.7/site-packages/flake8_polyfill/version.py
/usr/lib/python2.7/site-packages/flake8_polyfill/version.pyc
/usr/lib/python2.7/site-packages/flake8_polyfill/version.pyo
/usr/lib/python2.7/site-packages/flake8_polyfill-1.0.2-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/flake8_polyfill-1.0.2-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/flake8_polyfill-1.0.2-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/flake8_polyfill-1.0.2-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/flake8_polyfill-1.0.2-py2.7.egg-info/top_level.txt
/usr/share/doc/packages/python2-flake8-polyfill/AUTHORS.rst
/usr/share/doc/packages/python2-flake8-polyfill/CHANGELOG.rst
/usr/share/doc/packages/python2-flake8-polyfill/README.rst
/usr/share/licenses/python2-flake8-polyfill/LICENSE

Changelog

2018-12-04 - Matej Cepl <mcepl@suse.com>
- Remove superfluous devel dependency for noarch package
2018-05-09 - toddrme2178@gmail.com
- Use license tag
2017-12-31 - arun@gmx.de
- update to version 1.0.2:
* Fix bug where user-supplied value for an option is ignored if the
option is transformed with comma_separated_list or normalize_paths
(!4)
2017-10-18 - alarrosa@suse.com
- Initial version of python-flake8-polyfill
- Use singlespec

See Also

Package Description
python2-flake8-quotes-1.0.0-2.2.noarch.rpm Flake8 lint for quotes
python2-flaky-3.5.3-1.1.noarch.rpm Plugin for nose or py.test that automatically reruns flaky tests
python2-flasgger-0.9.2-1.1.noarch.rpm Tool to extract swagger specs from Flask projects
python2-flask-mongoengine-0.9.5-1.2.noarch.rpm A Flask extension that provides integration with MongoEngine and WTForms
python2-flask-peewee-3.0.3-1.2.noarch.rpm Peewee integration for flask
python2-flatbuffers-1.10.0.20190321T162332.a746143-1.1.noarch.rpm The FlatBuffers serialization format for Python
python2-flex-6.14.0-1.1.noarch.rpm Swagger Schema validation
python2-flexmock-0.10.4-1.1.noarch.rpm Testing library for creating mocks, stubs and fakes
python2-flickrapi-2.4.0-1.2.noarch.rpm Python interface to Flickr
python2-flower-0.9.3-1.1.noarch.rpm A web frontend for monitoring and administrating Celery clusters
python2-fluent-0.10.0-2.2.noarch.rpm Localization library for expressive translations
python2-fluidity-sm-0.2.0-1.2.noarch.rpm State machine implementation for Python objects
python2-flup-1.0.3.dev20161029-2.2.noarch.rpm Random assortment of WSGI servers
python2-forbiddenfruit-0.1.2-2.1.i586.rpm Python module to patch python built-in objects
python2-forbiddenfruit-0.1.2-2.1.x86_64.rpm Python module to patch python built-in objects
Advertisement
Advertisement