python2-feedgenerator-1.9-2.2.noarch.rpm


Advertisement

Description

python2-feedgenerator - Standalone version of django.utilsfeedgenerator, compatible with Py3k

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python2-feedgenerator-1.9-2.2.noarch.rpm
Package name python2-feedgenerator
Package version 1.9
Package release 2.2
Package architecture noarch
Package type rpm
Category Development/Languages/Python
Homepage https://github.com/getpelican/feedgenerator
License BSD-3-Clause
Maintainer -
Download size 52.75 KB
Installed size 255.96 KB
Feedgenerator-py3k is a standalone version of Django's feedgenerator.
It is based on the current Django Version 1.5.dev20120824122350.

Alternatives

Package Version Architecture Repository
python2-feedgenerator - - -

Requires

Name Value
python(abi) = 2.7
python2-pytz -
python2-six -

Provides

Name Value
python-feedgenerator = 1.9-2.2
python2-feedgenerator = 1.9-2.2

Obsoletes

Name Value
python-feedgenerator < 1.9-2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python2-feedgenerator-1.9-2.2.noarch.rpm
Source Package python-feedgenerator-1.9-2.2.src.rpm

Install Howto

Install python2-feedgenerator rpm package:

# zypper install python2-feedgenerator

Files

Path
/usr/lib/python2.7/site-packages/feedgenerator/__init__.py
/usr/lib/python2.7/site-packages/feedgenerator/__init__.pyc
/usr/lib/python2.7/site-packages/feedgenerator/__init__.pyo
/usr/lib/python2.7/site-packages/feedgenerator-1.9-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/feedgenerator-1.9-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/feedgenerator-1.9-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/feedgenerator-1.9-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/feedgenerator-1.9-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/feedgenerator-1.9-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/feedgenerator/django/__init__.py
/usr/lib/python2.7/site-packages/feedgenerator/django/__init__.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/__init__.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/__init__.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/__init__.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/__init__.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/datetime_safe.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/datetime_safe.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/datetime_safe.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/encoding.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/encoding.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/encoding.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/feedgenerator.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/feedgenerator.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/feedgenerator.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/functional.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/functional.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/functional.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/six.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/six.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/six.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/timezone.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/timezone.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/timezone.pyo
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/xmlutils.py
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/xmlutils.pyc
/usr/lib/python2.7/site-packages/feedgenerator/django/utils/xmlutils.pyo
/usr/share/doc/packages/python2-feedgenerator/README.rst
/usr/share/licenses/python2-feedgenerator/LICENSE

Changelog

2018-12-06 - Tomá? Chvátal <tchvatal@suse.com>
- Fix fdupes call
2018-12-04 - Matej Cepl <mcepl@suse.com>
- Remove superfluous devel dependency for noarch package
2018-09-24 - Jan Engelhardt <jengelh@inai.de>
- Strip history lesson from description.
2018-09-21 - Mat?j Cepl <mcepl@suse.com>
- Fix SPEC file with spec-cleaner.
2017-05-22 - benoit.monin@gmx.fr
- add missing BuildRequires: python-rpm-macros
2017-05-07 - benoit.monin@gmx.fr
- convert the package to singlespec
- call fdupes to fix duplicated files
- add the missing license file
- add package documentation
- list the actual files in python_sitelib
2016-09-12 - benoit.monin@gmx.fr
- update to version 1.9: no upstream changelog
- update project url
- update source url
- add python-pytz and python-six as BuildRequires
- run the tests
2016-04-05 - benoit.monin@gmx.fr
- update to version 1.8: no upstream changelog
2013-12-27 - benoit.monin@gmx.fr
- switch from distribute to setuptools
- remove useless CFLAGS="%{optflags}"
2013-09-03 - benoit.monin@gmx.fr
- update to feedgenerator 1.7

See Also

Package Description
python2-feedparser-5.2.1-3.1.noarch.rpm Universal Feed Parser Module for Python
python2-fido2-0.5.0-1.2.noarch.rpm Python-based FIDO 2.0 library
python2-fields-5.0.0-2.1.noarch.rpm Container class boilerplate killer
python2-filelock-3.0.10-1.1.noarch.rpm Platform Independent File Lock in Python
python2-fire-0.1.3-4.1.noarch.rpm A library for automatically generating command line interfaces
python2-first-2.0.2-2.1.noarch.rpm Python library to return the first true value of an iterable
python2-fixtures-3.0.0-4.2.noarch.rpm Fixtures, reusable state for writing clean tests and more
python2-flake8-3.7.7-1.1.noarch.rpm Modular source code checker: pep8, pyflakes and co
python2-flake8-blind-except-0.1.1-1.2.noarch.rpm A flake8 extension that checks for blind except: statements
python2-flake8-debugger-3.1.0-1.2.noarch.rpm ipdb/pdb statement checker plugin for flake8
python2-flake8-docstrings-1.3.0-3.2.noarch.rpm Extension for flake8 which uses pydocstyle to check docstrings
python2-flake8-future-import-0.4.5-3.1.noarch.rpm __future__ import checker, plugin for flake8
python2-flake8-import-order-0.18.1-1.1.noarch.rpm Flake8 plugin that checks the ordering of import statements
python2-flake8-imports-0.1.1-2.2.noarch.rpm isort extension for flake8
python2-flake8-polyfill-1.0.2-2.2.noarch.rpm Polyfill package for Flake8 plugins
Advertisement
Advertisement