python2-editdistance-devel-0.5.3-1.1.x86_64.rpm


Advertisement

Description

python2-editdistance-devel - Development files for python2-editdistance

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python2-editdistance-devel-0.5.3-1.1.x86_64.rpm
Package name python2-editdistance-devel
Package version 0.5.3
Package release 1.1
Package architecture x86_64
Package type rpm
Category Development/Languages/Python
Homepage https://www.github.com/aflc/editdistance
License MIT
Maintainer -
Download size 8.35 KB
Installed size 528 B
This package contains the files needed for binding the python2-editdistance C module.

Alternatives

Package Version Architecture Repository
python2-editdistance-devel-0.5.3-1.1.i586.rpm 0.5.3 i586 openSUSE Oss
python2-editdistance-devel - - -

Requires

Name Value
python2-editdistance = 0.5.3

Provides

Name Value
python-editdistance-devel = 0.5.3-1.1
python2-editdistance-devel = 0.5.3-1.1
python2-editdistance-devel(x86-64) = 0.5.3-1.1

Obsoletes

Name Value
python-editdistance-devel < 0.5.3-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python2-editdistance-devel-0.5.3-1.1.x86_64.rpm
Source Package python-editdistance-0.5.3-1.1.src.rpm

Install Howto

Install python2-editdistance-devel rpm package:

# zypper install python2-editdistance-devel

Files

Path
/usr/lib64/python2.7/site-packages/editdistance/_editdistance.h
/usr/lib64/python2.7/site-packages/editdistance/def.h

Changelog

2019-03-11 - Tomá? Chvátal <tchvatal@suse.com>
- Update to 0.5.3:
* Exception raised when I pass a number, but I can not catch it
* Consider exposing an api that's not called `eval`
2019-02-14 - John Vandenberg <jayvdb@gmail.com>
- Activate test suite
- Add Requires python-base
- Create subpackage devel
- Add README.rst which includes the license
- Update from v0.3.1 (March 2016) to v0.5.2 (Sept 2018)
* Improved README
* Added basic test suite
2017-03-18 - jengelh@inai.de
- Ensure neutrality of descriptions
2017-03-06 - jmatejek@suse.com
- initial commit for v0.3.1

See Also

Package Description
python2-elasticsearch-6.3.1-1.2.noarch.rpm Python client for Elasticsearch
python2-eliot-1.7.0-1.2.noarch.rpm A logging system that tells the user why something happened
python2-email_validator-1.0.3-1.1.noarch.rpm A robust email syntax and deliverability validation library for Python
python2-emoji-0.5.2-1.1.noarch.rpm Emoji for Python
python2-enable-4.7.2-3.1.i586.rpm Low-level drawing and interaction
python2-enable-4.7.2-3.1.x86_64.rpm Low-level drawing and interaction
python2-enable-kiva-4.7.2-3.1.i586.rpm DisplayPDF vector drawing engine for Python
python2-enable-kiva-4.7.2-3.1.x86_64.rpm DisplayPDF vector drawing engine for Python
python2-enaml-0.10.2-1.3.i586.rpm Declarative DSL for building rich user interfaces in Python
python2-enaml-0.10.2-1.3.x86_64.rpm Declarative DSL for building rich user interfaces in Python
python2-encore-0.7.0-1.3.noarch.rpm Low-level core modules for building Python applications
python2-entrypoint2-0.0.6-13.2.noarch.rpm Command-line interface for python modules
python2-entrypoints-0.3-1.1.noarch.rpm Discover and load entry points from installed packages
python2-enum-compat-0.0.2-2.2.noarch.rpm Enum/Enum34 compatibility package
python2-environmental-override-0.1.2-1.2.noarch.rpm Module to configure apps using environment variables
Advertisement
Advertisement