pound-doc-2.8-2.1.x86_64.rpm


Advertisement

Description

pound-doc - Doumentation for pound

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename pound-doc-2.8-2.1.x86_64.rpm
Package name pound-doc
Package version 2.8
Package release 2.1
Package architecture x86_64
Package type rpm
Category Documentation/Other
Homepage http://www.apsis.ch/pound/
License SUSE-GPL-3.0+-with-openssl-exception
Maintainer -
Download size 35.26 KB
Installed size 106.55 KB
The Pound program is a reverse proxy, load balancer and HTTPS front-end
for web server(s). Pound was developed to enable distributing the load
among several web servers and to allow for a convenient SSL wrapper for
those web servers that do not offer it natively.
This package contains the documentation for pound.

Alternatives

Package Version Architecture Repository
pound-doc-2.8-2.1.i586.rpm 2.8 i586 openSUSE Oss
pound-doc - - -

Provides

Name Value
pound-doc = 2.8-2.1
pound-doc(x86-64) = 2.8-2.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package pound-doc-2.8-2.1.x86_64.rpm
Source Package pound-2.8-2.1.src.rpm

Install Howto

Install pound-doc rpm package:

# zypper install pound-doc

Files

Path
/usr/share/doc/packages/pound/FAQ
/usr/share/doc/packages/pound/README
/usr/share/doc/packages/pound/examples/z2_2_5_1.py
/usr/share/doc/packages/pound/examples/z2_2_6_1.py

Changelog

2019-04-26 - mvetter@suse.com
- bsc#1130588: Require shadow instead of old pwdutils
2019-04-08 - Christophe Giboudeaux <christophe@krop.fr>
- Update to 2.8
* removed DynScale flag and support
* removed support for multi-line headers (both input and output)
* fixed potential request smuggling via fudged headers
- Add add-openssl_1.1-support.patch to fix bnc#1116061
(Patch from https://github.com/graygnuorg/pound, mentioned here:
http://www.apsis.ch/pound/pound_list/archive/2019/2019-02/1550768278000#1550768278000)
- Run spec-cleaner
2018-10-31 - olaf@aepfle.de
- Fix libopenssl dependency, add openssl
2018-01-31 - idonmez@suse.com
- Depend on openssl 1.0
2018-01-30 - jengelh@inai.de
- Do not ignore errors from useradd
- Fix grammar errors in description
2018-01-30 - kbabioch@suse.com
- Update to version 2.8a
* removed DynScale flag and support
* fixed potential request smuggling via fudged headers (CVE-2016-10711
boo#1078298)
2016-08-01 - joe@suse.com
- Corrected path in pound.service file from /usr/bin/pound to
/usr/sbin/pound.
2015-03-12 - p.drouand@gmail.com
- Update to version 2.7
* added support for larger DH keys + compile-time parameter for
DH bits (workaround for OpenSSL limitation)
* added support for elliptical curve encryption
* added protocol version in X-SSL-cipher
* added "Disable PROTO" directives (fix for Poodle vulnerability)
* added Cert, Disable and Cipher directives for HTTPS back-ends.
The directive HTTPS "cert" no longer supported.
* added filtering of "Expect: 100-continue" headers
* Add support for PATCH HTTP method
* Anonymise configuration option - show last client address byte as 0
* SSLAllowClientRenegotiation
* SSLHonorCipherOrder
* Certificate alternate names support
* poundctl shows the length of the request queue
* fixed lh_retrieve warning
* fixed potential memory leak on client certificates
* fixed alt names problem
* removed debugging messages
* fixed address comparison for RewriteLocation (IPv4/IPv6 problem)
* re-patched the redirect patch (Frank Schmierler)
* fixed RPC handling
* sanitize URLs for redirection (prevent CSRF)
* SSL disable empty fragments + SSL disable compression
(CRIME attack prevention)
* fixed bug in configuration of DISABLED directive
* changed the log level from WARNING to NOTICE if the thread arg is NULL
* fixed testing of gcc options
- Add systemd support for openSUSE > 12.3
2012-04-20 - bwiedemann@suse.com
- upgrade to version 2.6
2012-02-17 - cfarrell@suse.com
- license update: SUSE-GPL-3.0+-with-openssl-exception
Use SUSE- proprietary prefix until SPDX upstream accepts the license

See Also

Package Description
povray-3.7.0.0-4.11.i586.rpm Ray Tracer
povray-3.7.0.0-4.11.x86_64.rpm Ray Tracer
powdertoy-93.3-1.4.i586.rpm Physics sandbox game
powdertoy-93.3-1.4.x86_64.rpm Physics sandbox game
powerd-2.0.2-3.1.i586.rpm UPS monitoring daemon
powerd-2.0.2-3.1.x86_64.rpm UPS monitoring daemon
powerdevil5-5.15.4-1.1.i586.rpm KDE Power Management module
powerdevil5-5.15.4-1.1.x86_64.rpm KDE Power Management module
powerdevil5-lang-5.15.4-1.1.noarch.rpm Translations for package powerdevil5
powerline-2.7-1.3.i586.rpm Status line and prompt utility
powerline-2.7-1.3.x86_64.rpm Status line and prompt utility
powerline-docs-2.7-1.3.noarch.rpm Documentation for powerline
powerline-fonts-2.7-1.3.noarch.rpm Powerline Fonts
powerman-2.3.24-6.4.i586.rpm Centralized Power Control for Clusters
powerman-2.3.24-6.4.x86_64.rpm Centralized Power Control for Clusters
Advertisement
Advertisement