picmi-17.12.2-1.1.x86_64.rpm


Advertisement

Description

picmi - Nonogram Logic game

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name picmi
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 1.24 MB
Download size 838.37 KB
Official Mirror widehat.opensuse.org
A nonogram logic game for KDE

Alternatives

Package Version Architecture Repository
picmi-18.12.0-3.1.i586.rpm 18.12.0 i586 KDE Applications 5
picmi-18.12.0-3.1.x86_64.rpm 18.12.0 x86_64 KDE Applications 5
picmi-18.11.70git.20181212T072233~945067c-17.1.i586.rpm 18.11.70git.20181212T072233~945067c i586 KDE Applications Unstable
picmi-18.11.70git.20181212T072233~945067c-17.1.x86_64.rpm 18.11.70git.20181212T072233~945067c x86_64 KDE Applications Unstable
picmi-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
picmi - - -

Requires

Name Value
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KDEGames.so.7()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Svg.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
application() -
application(org.kde.picmi.desktop) -
metainfo() -
metainfo(org.kde.picmi.appdata.xml) -
picmi = 17.12.2-1.1
picmi(x86-64) = 17.12.2-1.1
picmi5 = 17.12.2

Obsoletes

Name Value
picmi5 < 17.12.2

Download

Type URL
Binary Package picmi-17.12.2-1.1.x86_64.rpm
Source Package picmi-17.12.2-1.1.src.rpm

Install Howto

Install picmi rpm package:

# zypper install picmi

Files

Path
/usr/bin/picmi

See Also

Package Description
picmi-lang-17.12.2-1.1.noarch.rpm Translations for package picmi
pico-5.07-12.5.i586.rpm A small, easy to use editor
pico-5.07-12.5.x86_64.rpm A small, easy to use editor
picocom-3.1-1.1.i586.rpm Minimal dumb-terminal emulation program
picocom-3.1-1.1.x86_64.rpm Minimal dumb-terminal emulation program
picojson-devel-1.3.0-1.5.i586.rpm Header files for picojson development
picojson-devel-1.3.0-1.5.x86_64.rpm Header files for picojson development
pidentd-3.0.19-1.3.i586.rpm An Implementation of the RFC1413 Identification Server
pidentd-3.0.19-1.3.x86_64.rpm An Implementation of the RFC1413 Identification Server
pidgin-2.13.0-1.1.i586.rpm Multiprotocol Instant Messaging Client
pidgin-2.13.0-1.1.x86_64.rpm Multiprotocol Instant Messaging Client
pidgin-devel-2.13.0-1.1.i586.rpm Development Headers, Documentation, and Libraries for Pidgin
pidgin-devel-2.13.0-1.1.x86_64.rpm Development Headers, Documentation, and Libraries for Pidgin
pidgin-plugin-advanced-sound-notification-1.2.1-11.4.i586.rpm Pidgin plugin adding sound notifications
pidgin-plugin-advanced-sound-notification-1.2.1-11.4.x86_64.rpm Pidgin plugin adding sound notifications
Advertisement
Advertisement