oyranos-profile-graph-0.9.6-4.1.x86_64.rpm


Advertisement

Description

oyranos-profile-graph - Profile 2D graph tool

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename oyranos-profile-graph-0.9.6-4.1.x86_64.rpm
Package name oyranos-profile-graph
Package version 0.9.6
Package release 4.1
Package architecture x86_64
Package type rpm
Category System/X11/Utilities
Homepage http://www.oyranos.org
License BSD-3-Clause AND GPL-2.0
Maintainer -
Download size 33.74 KB
Installed size 52.26 KB
The grapher renders a simple gamut
hull of a ICC profile in 2D.

Alternatives

Package Version Architecture Repository
oyranos-profile-graph-0.9.6-4.1.i586.rpm 0.9.6 i586 openSUSE Oss
oyranos-profile-graph - - -

Requires

Name Value
libOyranos.so.0()(64bit) -
libOyranosConfig.so.0()(64bit) -
libOyranosCore.so.0()(64bit) -
libOyranosObject.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -

Provides

Name Value
oyranos-profile-graph = 0.9.6-4.1
oyranos-profile-graph(x86-64) = 0.9.6-4.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package oyranos-profile-graph-0.9.6-4.1.x86_64.rpm
Source Package oyranos-0.9.6-4.1.src.rpm

Install Howto

Install oyranos-profile-graph rpm package:

# zypper install oyranos-profile-graph

Files

Path
/usr/bin/oyranos-profile-graph
/usr/share/man/man1/oyranos-profile-graph.1.gz

Changelog

2019-01-30 - wbauer@tmo.at
- Add exmpl-update-GLee.h-to-Mesa-18.3.1.patch to fix build on
Tumbleweed and Leap 15.1 (boo#1120988)
2017-09-11 - jengelh@inai.de
- Fix RPM categories as well odd grammar in descriptions.
2017-07-25 - tchvatal@suse.com
- Fix fltk dependencies wrt bsc#1032582
2017-07-21 - tchvatal@suse.com
- Fix double defined prefix in cmake Finders/configs
2017-07-21 - tchvatal@suse.com
- Redux to contain only the architectures we really build against
no mandriva/rhel/centos builds present anywhere in the OBS
- Switch to %cmake macros as the configure is just dumb wrapper
on top of cmake
- Drop the qt4 subpackage as we really try to have qt5 only in
new releases
- Apply patches for the cmake from Gentoo:
* 0001-Use-GNUInstallDirs.patch
* 0002-mv-src-examples-oforms-src-tools-oforms.patch
* 0003-Make-tests-optional.patch
* 0004-Make-examples-optional.patch
* 0005-Make-static-libs-optional.patch
* 0006-Use-FindFLTK-shipped-by-cmake.patch
- Add patch to fix underlinking:
* 0007-No-undefined.patch
- Drop the lcms-devel dependency, we want to build only against lcms2
- Drop the alpha-devel-doc subpackage as the cmake inehritently generates
all docu in one batch
- Add missing ghostscript fonts to generate working dot files
2017-01-04 - ku.b@gmx.de
- cleanup rpm spec %doc entries
2016-10-25 - ku.b@gmx.de - 0.9.6
- Upate to 0.9.6
- add *DB modules
- use Qt5
- add effect support
- add more features
- integrate better
- fix bugs
2015-06-10 - mpluskal@suse.com
- Add oyranos_%{version}-1.debian.tar.gz as source, package will
otherwise not get to Factory/Tumbleweed
2014-05-15 - ku.b@gmx.de
- use one source tar ball for all distributions
- bnc#896491 Make oyranos-monitor depend on xcalib is fixed in 0.9.5
2014-05-15 - ku.b@gmx.de
- recommend icc-examin from oyranos-ui-fltk
- require oyranos-profile-graph and oyranos-monitor from oyranos
- spec clean up of old suse versions

See Also

Package Description
oyranos-qcmsevents-0.9.6-4.1.i586.rpm Xorg Color management Event observer applet
oyranos-qcmsevents-0.9.6-4.1.x86_64.rpm Xorg Color management Event observer applet
oyranos-ui-fltk-0.9.6-4.1.i586.rpm Example Configuration Panel and Image Viewer
oyranos-ui-fltk-0.9.6-4.1.x86_64.rpm Example Configuration Panel and Image Viewer
p0f-3.09b-1.7.i586.rpm A versatile passive OS fingerprinting tool
p0f-3.09b-1.7.x86_64.rpm A versatile passive OS fingerprinting tool
p11-kit-0.23.12-1.3.i586.rpm Library to work with PKCS#11 modules
p11-kit-0.23.12-1.3.x86_64.rpm Library to work with PKCS#11 modules
p11-kit-32bit-0.23.12-1.3.x86_64.rpm Library to work with PKCS#11 modules
p11-kit-devel-0.23.12-1.3.i586.rpm Library to work with PKCS#11 modules -- Development Files
p11-kit-devel-0.23.12-1.3.x86_64.rpm Library to work with PKCS#11 modules -- Development Files
p11-kit-nss-trust-0.23.12-1.3.i586.rpm Adaptor to make NSS read the p11-kit trust store
p11-kit-nss-trust-0.23.12-1.3.x86_64.rpm Adaptor to make NSS read the p11-kit trust store
p11-kit-nss-trust-32bit-0.23.12-1.3.x86_64.rpm Adaptor to make NSS read the p11-kit trust store
p11-kit-server-0.23.12-1.3.i586.rpm Server and client commands for p11-kit
Advertisement
Advertisement