maim-5.5.2-2.4.i586.rpm


Advertisement

Description

maim - Flexible screenshotting utility

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename maim-5.5.2-2.4.i586.rpm
Package name maim
Package version 5.5.2
Package release 2.4
Package architecture i586
Package type rpm
Category Productivity/Graphics/Other
Homepage https://github.com/naelstrof/maim
License GPL-3.0-or-later
Maintainer -
Download size 113.99 KB
Installed size 338.82 KB
maim (Make Image) is a utility that takes screenshots of the desktop
using EGL. It is meant to overcome shortcomings of the "scrot"
utility and performs better in several ways.

Alternatives

Package Version Architecture Repository
maim-5.5.2-2.4.x86_64.rpm 5.5.2 x86_64 openSUSE Oss
maim - - -

Requires

Name Value
libX11.so.6 -
libXcomposite.so.1 -
libXext.so.6 -
libXfixes.so.3 -
libXrandr.so.2 -
libXrender.so.1 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libicuuc.so.suse64.2 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libslopy.so.7.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.5) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
maim = 5.5.2-2.4
maim(x86-32) = 5.5.2-2.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package maim-5.5.2-2.4.i586.rpm
Source Package maim-5.5.2-2.4.src.rpm

Install Howto

Install maim rpm package:

# zypper install maim

Files

Path
/usr/bin/maim
/usr/share/doc/packages/maim/README.md
/usr/share/licenses/maim/COPYING
/usr/share/man/man1/maim.1.gz

Changelog

2018-11-08 - Ond?ej SĂșkup <mimi.vx@gmail.com>
- use correct cmake macros
2018-11-07 - Jan Engelhardt <jengelh@inai.de>
- Update to new upstream release 5.5.2 [boo#1113605]
* maim respects _NET_FRAME_EXTENTS now, as well as XShape
clipping.
2015-06-26 - nemysis@gmx.ch
- Update to 3.3.41, no changelog entry
- Change Source0 Web URL, to have right maim-3.3.41.tar.gz
- Add BuildRequires for cmake and gengetopt
- Add BuildRoot
- Use %{name} instead of maim
- Switch to manual installation, because in Source isn't install command
- Add Documentation
- Add %changelog
2014-10-20 - rneuhauser@suse.cz
- maim-2.3.17
2014-10-17 - rneuhauser@suse.cz
- maim-2.2.13

See Also

Package Description
mairix-0.22-16.18.i586.rpm A maildir indexer and searcher
mairix-0.22-16.18.x86_64.rpm A maildir indexer and searcher
make-4.2.1-7.5.i586.rpm GNU make
make-4.2.1-7.5.x86_64.rpm GNU make
make-lang-4.2.1-7.5.noarch.rpm Translations for package make
makebootfat-1.4-152.13.i586.rpm Create Bootable FAT File Systems
makedepend-1.0.6-1.1.i586.rpm Utility to create dependencies in makefiles
makedepend-1.0.6-1.1.x86_64.rpm Utility to create dependencies in makefiles
makedev-2.6-564.6.noarch.rpm Script for Creating Device Files in /dev
makedumpfile-1.6.5-1.1.i586.rpm Partial kernel dump
makedumpfile-1.6.5-1.1.x86_64.rpm Partial kernel dump
makeinfo-6.5-6.6.i586.rpm Translator for converting texinfo documents to info format
makeinfo-6.5-6.6.x86_64.rpm Translator for converting texinfo documents to info format
makeinfo4-4.13a-2.2.i586.rpm Old version of the texinfo->info file converter
makeinfo4-4.13a-2.2.x86_64.rpm Old version of the texinfo->info file converter
Advertisement
Advertisement