lvm2-lockd-2.02.177-4.1.x86_64.rpm


Advertisement

Description

lvm2-lockd - LVM locking daemon

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name lvm2-lockd
Package version 2.02.177
Package release 4.1
Package architecture x86_64
Package type rpm
Installed size 180.06 KB
Download size 120.45 KB
Official Mirror widehat.opensuse.org
LVM commands use lvmlockd to coordinate access to shared storage.

Alternatives

Package Version Architecture Repository
lvm2-lockd-2.02.177-4.1.i586.rpm 2.02.177 i586 openSUSE Oss
lvm2-lockd - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdevmapper.so.1.03()(64bit) -
libdevmapper.so.1.03(Base)(64bit) -
libdevmapper.so.1.03(DM_1_02_103)(64bit) -
libdevmapper.so.1.03(DM_1_02_135)(64bit) -
libdevmapper.so.1.03(DM_1_02_97)(64bit) -
libdlm_lt.so.3()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libsanlock_client.so.1()(64bit) -
lvm2 = 2.02.177
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sanlock >= 3.3.0
systemd -

Provides

Name Value
lvm2-lockd = 2.02.177-4.1
lvm2-lockd(x86-64) = 2.02.177-4.1

Download

Type URL
Binary Package lvm2-lockd-2.02.177-4.1.x86_64.rpm
Source Package lvm2-clvm-2.02.177-4.1.src.rpm

Install Howto

Install lvm2-lockd rpm package:

# zypper install lvm2-lockd

Files

Path
/usr/sbin/lvmlockctl
/usr/sbin/lvmlockd
/usr/sbin/rclvm2-lvmlockd
/usr/sbin/rclvm2-lvmlocking

See Also

Package Description
lvm2-testsuite-2.02.177-4.1.i586.rpm LVM2 Testsuite
lvm2-testsuite-2.02.177-4.1.x86_64.rpm LVM2 Testsuite
lxappearance-0.6.2-1.6.i586.rpm It's a desktop-independent theme switcher for GTK+
lxappearance-0.6.2-1.6.x86_64.rpm It's a desktop-independent theme switcher for GTK+
lxappearance-devel-0.6.2-1.6.i586.rpm Lxappearance development files
lxappearance-devel-0.6.2-1.6.x86_64.rpm Lxappearance development files
lxappearance-lang-0.6.2-1.6.noarch.rpm Translations for package lxappearance
lxappearance-obconf-0.2.3-1.3.i586.rpm Lxappearance Plugin to Configure Openbox
lxappearance-obconf-0.2.3-1.3.x86_64.rpm Lxappearance Plugin to Configure Openbox
lxappearance-obconf-lang-0.2.3-1.3.noarch.rpm Translations for package lxappearance-obconf
lxc-2.0.9-1.2.i586.rpm Userspace tools for Linux kernel containers
lxc-2.0.9-1.2.x86_64.rpm Userspace tools for Linux kernel containers
lxcc-0.1.0+svn733-24.9.noarch.rpm LXDE Control Center
lxcfs-2.0.8-1.2.i586.rpm FUSE filesystem for LXC
lxcfs-2.0.8-1.2.x86_64.rpm FUSE filesystem for LXC
Advertisement
Advertisement