libyui-qt9-2.49.16-2.1.x86_64.rpm


Advertisement

Description

libyui-qt9 - Libyui - Qt User Interface

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libyui-qt9-2.49.16-2.1.x86_64.rpm
Package name libyui-qt9
Package version 2.49.16
Package release 2.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://github.com/libyui/
License LGPL-2.1-only OR LGPL-3.0-only
Maintainer -
Download size 337.48 KB
Installed size 1.31 MB
This package contains the Qt user interface
component for libYUI.

Alternatives

Package Version Architecture Repository
libyui-qt9-2.49.16-2.1.i586.rpm 2.49.16 i586 openSUSE Oss
libyui-qt9 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libX11.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libyui.so.9()(64bit) -
libyui9 -

Provides

Name Value
libyui-qt = 2.49.16
libyui-qt.so.9()(64bit) -
libyui-qt9 = 2.49.16-2.1
libyui-qt9(x86-64) = 2.49.16-2.1
yast2-qt = 2.49.16

Obsoletes

Name Value
yast2-qt < 2.42.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libyui-qt9-2.49.16-2.1.x86_64.rpm
Source Package libyui-qt-2.49.16-2.1.src.rpm

Install Howto

Install libyui-qt9 rpm package:

# zypper install libyui-qt9

Files

Path
/usr/lib64/yui/libyui-qt.so.9
/usr/lib64/yui/libyui-qt.so.9.0.0
/usr/share/doc/packages/libyui-qt9/COPYING.lgpl-2.1
/usr/share/doc/packages/libyui-qt9/COPYING.lgpl-3

Changelog

2019-03-13 - Stasiek Michalski <hellcp@mailbox.org>
- Add icons for partitioner (boo#1118521)
- 2.49.16
2019-02-27 - Stefan Hundhammer <shundhammer@suse.com>
- Use YQUI icon loader in YQImage whenever possible
(bsc#1119688, bsc#1122174)
- 2.49.15
2019-01-10 - Stefan Hundhammer <shundhammer@suse.com>
- Fixed segfault in YQTableItem icon (bsc#1121083)
- 2.49.14
2018-12-18 - Stefan Hundhammer <shundhammer@suse.com>
- YImage: Fall back to compiled-in Qt resources (bsc#1119688)
- 2.49.13
2018-12-18 - aschnell@suse.com
- log QIcon::themeName (for bsc#1119688)
- 2.49.12
2018-12-05 - Stasiek Michalski <hellcp@mailbox.org>
- Ship only primary icons with module to avoid conflicts (boo#1118521)
- 2.49.11
2018-11-19 - Stasiek Michalski <hellcp@mailbox.org>
- Fix YQTree's icon loading function (boo#1116562)
- Fix padding on the left caused by deprecated dialog icon
(boo#1116278)
2018-11-15 - Stasiek Michalski <hellcp@mailbox.org>
- Destroy sidebar where necessary (boo#1115994)
2018-11-13 - Stasiek Michalski <hellcp@mailbox.org>
- Use native icon theme methods (boo#1109378)
- 2.49.8
2018-10-13 - Stasiek Michalski <hellcp@opensuse.org>
- Fix style disappearing from sidebar (boo#1111720)
- 2.49.7

See Also

Package Description
libyui9-3.4.2-3.1.i586.rpm Libyui - GUI-abstraction library
libyui9-3.4.2-3.1.x86_64.rpm Libyui - GUI-abstraction library
libz1-1.2.11-6.1.i586.rpm Library implementing the DEFLATE compression algorithm
libz1-1.2.11-6.1.x86_64.rpm Library implementing the DEFLATE compression algorithm
libz1-32bit-1.2.11-6.1.x86_64.rpm Library implementing the DEFLATE compression algorithm
libz3-4_8-4.8.3+git.20181121-1.3.i586.rpm Library for the Z3 SMT theorem prover
libz3-4_8-4.8.3+git.20181121-1.3.x86_64.rpm Library for the Z3 SMT theorem prover
libzapojit-0_0-0-0.0.3-6.5.i586.rpm Library for the SkyDrive and Hotmail REST APIs
libzapojit-0_0-0-0.0.3-6.5.x86_64.rpm Library for the SkyDrive and Hotmail REST APIs
libzapojit-devel-0.0.3-6.5.i586.rpm Library for the SkyDrive and Hotmail REST APIs -- Development Files
libzapojit-devel-0.0.3-6.5.x86_64.rpm Library for the SkyDrive and Hotmail REST APIs -- Development Files
libzbar-devel-0.22-1.1.i586.rpm Development environment for the ZBar library
libzbar-devel-0.22-1.1.x86_64.rpm Development environment for the ZBar library
libzbar0-0.22-1.1.i586.rpm Bar code reading library
libzbar0-0.22-1.1.x86_64.rpm Bar code reading library
Advertisement
Advertisement