libyaml-cpp0_6-0.6.1-2.1.i586.rpm


Advertisement

Description

libyaml-cpp0_6 - YAML parser and emitter in C++

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libyaml-cpp0_6
Package version 0.6.1
Package release 2.1
Package architecture i586
Package type rpm
Installed size 514.49 KB
Download size 166.89 KB
Official Mirror widehat.opensuse.org
A YAML parser and emitter in C++ matching the YAML 1.2 spec.

Alternatives

Package Version Architecture Repository
libyaml-cpp0_6-0.6.1-2.1.x86_64.rpm 0.6.1 x86_64 openSUSE Oss
libyaml-cpp0_6 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libyaml-cpp.so.0.6 -
libyaml-cpp0_6 = 0.6.1-2.1
libyaml-cpp0_6(x86-32) = 0.6.1-2.1

Download

Type URL
Binary Package libyaml-cpp0_6-0.6.1-2.1.i586.rpm
Source Package yaml-cpp-0.6.1-2.1.src.rpm

Install Howto

Install libyaml-cpp0_6 rpm package:

# zypper install libyaml-cpp0_6

See Also

Package Description
libyaml-devel-0.1.7-1.1.i586.rpm Development files for libyaml
libyaml-devel-0.1.7-1.1.x86_64.rpm Development files for libyaml
libyara-devel-3.6.1-1.2.i586.rpm Development files to support the yara malware identification tool
libyara-devel-3.6.1-1.2.x86_64.rpm Development files to support the yara malware identification tool
libyara3-3.6.1-1.2.i586.rpm Library to support the yara malware identification tool
libyara3-3.6.1-1.2.x86_64.rpm Library to support the yara malware identification tool
libyate6-6.0.0-2.1.i586.rpm Shared libraries for Yate
libyate6-6.0.0-2.1.x86_64.rpm Shared libraries for Yate
libyaz-devel-32bit-5.8.1-1.18.x86_64.rpm Z39
libyaz-devel-5.8.1-1.18.i586.rpm Z39
libyaz-devel-5.8.1-1.18.x86_64.rpm Z39
libyaz5-32bit-5.8.1-1.18.x86_64.rpm Z39
libyaz5-5.8.1-1.18.i586.rpm Z39
libyaz5-5.8.1-1.18.x86_64.rpm Z39
libyelp0-3.28.0-1.1.i586.rpm Core library for the GNOME Desktop help browser
Advertisement
Advertisement