libvotca_xtp5-1.5-1.2.x86_64.rpm


Advertisement

Description

libvotca_xtp5 - VOTCA excitation and charge properties module

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libvotca_xtp5-1.5-1.2.x86_64.rpm
Package name libvotca_xtp5
Package version 1.5
Package release 1.2
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.votca.org
License Apache-2.0
Maintainer -
Download size 1.11 MB
Installed size 3.55 MB
Versatile Object-oriented Toolkit for Coarse-graining Applications (VOTCA) is
a package to reduce the amount of routine work when doing systematic
coarse-graining of various systems. The core is written in C++.
This package contains the libraries for the excitation and charge
properties module for VOTCA.

Alternatives

Package Version Architecture Repository
libvotca_xtp5-1.5-3.3.x86_64.rpm 1.5 x86_64 Science
libvotca_xtp5-1.5-3.3.i586.rpm 1.5 i586 Science
libvotca_xtp5-1.5-1.2.i586.rpm 1.5 i586 openSUSE Oss
libvotca_xtp5 - - -

Requires

Name Value
/sbin/ldconfig -
libboost_filesystem.so.1.69.0()(64bit) -
libboost_program_options.so.1.69.0()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
libgomp.so.1()(64bit) -
libgomp.so.1(GOMP_1.0)(64bit) -
libgomp.so.1(GOMP_4.0)(64bit) -
libgomp.so.1(OMP_1.0)(64bit) -
libhdf5.so.103()(64bit) -
libhdf5_cpp.so.103()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libvotca_csg.so.5()(64bit) -
libvotca_tools.so.5()(64bit) -
libxc.so.5()(64bit) -

Provides

Name Value
libvotca_xtp.so.5()(64bit) -
libvotca_xtp5 = 1.5-1.2
libvotca_xtp5(x86-64) = 1.5-1.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libvotca_xtp5-1.5-1.2.x86_64.rpm
Source Package votca-xtp-1.5-1.2.src.rpm

Install Howto

Install libvotca_xtp5 rpm package:

# zypper install libvotca_xtp5

Files

Path
/usr/lib64/libvotca_xtp.so.5

Changelog

2019-01-31 - Christoph Junghans <junghans@votca.org>
- Upgrade to 1.5
* fix parallel build of manual
* fix usage on inkscape on arm arch
* clean up namespace in header
* optimized GW-BSE code and integral engine
* added closed shell DFT code which supports hybrid functionals
* removed ctp dependency
* atm no support for site energy calculation
* CHELPG fit for ground and excited states
* merged igwbse and idft into one calculator
* added unit and integration test
* improved geometry optimiser
* replaced ublas with Eigen3
* replaced boost serialisation with hdf5 files
* Details: https://github.com/votca/xtp/blob/stable/CHANGELOG.md
- Drop 55.patch, merged upstream
2017-10-12 - junghans@votca.org
- Add 55.patch to fix compile with gcc-7
2017-10-11 - junghans@votca.org
- split boost-devel into libboost-* (bug #1062801)
2017-09-03 - junghans@votca.org
- Upgrade to 1.4.1
* fix pkg-config file
* Details: https://github.com/votca/xtp/blob/master/CHANGELOG.md
2017-01-21 - junghans@votca.org
- Implemeted suggestions from Request #437970
2016-10-31 - jengelh@inai.de
- Update summaries and descriptions
2016-10-29 - junghans@votca.org
- Upgrade to 1.4
* dropped merged patch, for cmake underlinking and boost-1.62
* fixed a bug in gwbse
* Details: https://github.com/votca/xtp/blob/master/CHANGELOG.md
2016-10-20 - junghans@votca.org
- Added patch from upstream to support boost-1.62
2016-09-28 - junghans@votca.org
- Initial import of version 1.4_rc1

See Also

Package Description
libvotequorum8-2.4.4-3.6.i586.rpm Corosync vote quorum library
libvotequorum8-2.4.4-3.6.x86_64.rpm Corosync vote quorum library
libvotequorum8-32bit-2.4.4-3.6.x86_64.rpm Corosync vote quorum library
libvpd2-2.2.6-3.1.i586.rpm VPD Database access library for lsvpd
libvpd2-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpd2-32bit-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpd2-devel-2.2.6-3.1.i586.rpm VPD Database access library for lsvpd
libvpd2-devel-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpd2-devel-32bit-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpp0-19.4-1.1.x86_64.rpm VPP libraries
libvpx-devel-1.8.0-2.1.i586.rpm Development files for libvpx, a VP8/VP9 codec library
libvpx-devel-1.8.0-2.1.x86_64.rpm Development files for libvpx, a VP8/VP9 codec library
libvpx6-1.8.0-2.1.i586.rpm VP8/VP9 codec library
libvpx6-1.8.0-2.1.x86_64.rpm VP8/VP9 codec library
libvpx6-32bit-1.8.0-2.1.x86_64.rpm VP8/VP9 codec library
Advertisement
Advertisement