libvotca_ctp5-1.5-1.2.x86_64.rpm


Advertisement

Description

libvotca_ctp5 - VOTCA charge transport module

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libvotca_ctp5-1.5-1.2.x86_64.rpm
Package name libvotca_ctp5
Package version 1.5
Package release 1.2
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.votca.org
License Apache-2.0
Maintainer -
Download size 1.05 MB
Installed size 4.07 MB
Versatile Object-oriented Toolkit for Coarse-graining Applications (VOTCA) is
a package to reduce the amount of routine work when doing systematic
coarse-graining of various systems. The core is written in C++.
This package contains the charge transport module for VOTCA.

Alternatives

Package Version Architecture Repository
libvotca_ctp5-1.5-7.3.x86_64.rpm 1.5 x86_64 Science
libvotca_ctp5-1.5-7.3.i586.rpm 1.5 i586 Science
libvotca_ctp5-1.5-1.2.i586.rpm 1.5 i586 openSUSE Oss
libvotca_ctp5 - - -

Requires

Name Value
/sbin/ldconfig -
libboost_filesystem.so.1.69.0()(64bit) -
libboost_program_options.so.1.69.0()(64bit) -
libboost_serialization.so.1.69.0()(64bit) -
libboost_timer.so.1.69.0()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgsl.so.23()(64bit) -
libgslcblas.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libvotca_csg.so.5()(64bit) -
libvotca_tools.so.5()(64bit) -

Provides

Name Value
libvotca_ctp.so.5()(64bit) -
libvotca_ctp5 = 1.5-1.2
libvotca_ctp5(x86-64) = 1.5-1.2
libvotca_kmc.so.5()(64bit) -
libvotca_moo.so.5()(64bit) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libvotca_ctp5-1.5-1.2.x86_64.rpm
Source Package votca-ctp-1.5-1.2.src.rpm

Install Howto

Install libvotca_ctp5 rpm package:

# zypper install libvotca_ctp5

Files

Path
/usr/lib64/libvotca_ctp.so.5
/usr/lib64/libvotca_kmc.so.5
/usr/lib64/libvotca_moo.so.5

Changelog

2019-02-14 - Christoph Junghans <junghans@votca.org>
- Fix python shebang for scripts
2019-02-02 - Jan Engelhardt <jengelh@inai.de>
- Use %cmake_install
2019-01-31 - Christoph Junghans <junghans@votca.org>
- initial import of version 1.5

See Also

Package Description
libvotca_tools5-1.5-2.1.i586.rpm VOTCA tools library
libvotca_tools5-1.5-2.1.x86_64.rpm VOTCA tools library
libvotca_xtp5-1.5-1.2.i586.rpm VOTCA excitation and charge properties module
libvotca_xtp5-1.5-1.2.x86_64.rpm VOTCA excitation and charge properties module
libvotequorum8-2.4.4-3.6.i586.rpm Corosync vote quorum library
libvotequorum8-2.4.4-3.6.x86_64.rpm Corosync vote quorum library
libvotequorum8-32bit-2.4.4-3.6.x86_64.rpm Corosync vote quorum library
libvpd2-2.2.6-3.1.i586.rpm VPD Database access library for lsvpd
libvpd2-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpd2-32bit-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpd2-devel-2.2.6-3.1.i586.rpm VPD Database access library for lsvpd
libvpd2-devel-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpd2-devel-32bit-2.2.6-3.1.x86_64.rpm VPD Database access library for lsvpd
libvpp0-19.4-1.1.x86_64.rpm VPP libraries
libvpx-devel-1.8.0-2.1.i586.rpm Development files for libvpx, a VP8/VP9 codec library
Advertisement
Advertisement