libvips42-8.5.9-1.4.i586.rpm


Advertisement

Description

libvips42 - C/C++ library for processing large images

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libvips42
Package version 8.5.9
Package release 1.4
Package architecture i586
Package type rpm
Installed size 2.53 MB
Download size 739.71 KB
Official Mirror widehat.opensuse.org
VIPS is an image processing system. It is good with large images
(images larger than the amount of RAM you have available), with many CPUs,
for working with colour, for scientific analysis and for general
research and development.

Alternatives

Package Version Architecture Repository
libvips42-8.5.9-1.4.x86_64.rpm 8.5.9 x86_64 openSUSE Oss
libvips42 - - -

Requires

Name Value
/sbin/ldconfig -
libIlmImf-2_2.so.23 -
libMagickCore-7.Q16HDRI.so.5 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libcfitsio.so.5 -
libexif.so.12 -
libexpat.so.1 -
libfftw3.so.3 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgsf-1.so.114 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
liblcms2.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libmatio.so.4 -
libopenslide.so.0 -
liborc-0.4.so.0 -
libpango-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpoppler-glib.so.8 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
librsvg-2.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libtiff.so.5 -
libvips.so.42 -
libwebp.so.6 -
libwebpmux.so.2 -
libz.so.1 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libvips-cpp.so.42 -
libvips.so.42 -
libvips42 = 8.5.9-1.4
libvips42(x86-32) = 8.5.9-1.4
libvipsCC.so.42 -

Download

Type URL
Binary Package libvips42-8.5.9-1.4.i586.rpm
Source Package vips-8.5.9-1.4.src.rpm

Install Howto

Install libvips42 rpm package:

# zypper install libvips42

See Also

Package Description
libvirglrenderer0-0.6.0-2.1.i586.rpm Virgil3D renderer
libvirglrenderer0-0.6.0-2.1.x86_64.rpm Virgil3D renderer
libvirt-4.1.0-2.1.i586.rpm Library providing a simple virtualization API
libvirt-4.1.0-2.1.x86_64.rpm Library providing a simple virtualization API
libvirt-admin-4.1.0-2.1.i586.rpm Set of tools to control libvirt daemon
libvirt-admin-4.1.0-2.1.x86_64.rpm Set of tools to control libvirt daemon
libvirt-cim-0.6.3-13.1.i586.rpm CMPI-based CIM provider implementing DMTF SVPC model
libvirt-cim-0.6.3-13.1.x86_64.rpm CMPI-based CIM provider implementing DMTF SVPC model
libvirt-client-4.1.0-2.1.i586.rpm Client side utilities of the libvirt library
libvirt-client-4.1.0-2.1.x86_64.rpm Client side utilities of the libvirt library
libvirt-daemon-4.1.0-2.1.i586.rpm Server side daemon and supporting files for libvirt
libvirt-daemon-4.1.0-2.1.x86_64.rpm Server side daemon and supporting files for libvirt
libvirt-daemon-config-network-4.1.0-2.1.i586.rpm Default configuration files for the libvirtd daemon
libvirt-daemon-config-network-4.1.0-2.1.x86_64.rpm Default configuration files for the libvirtd daemon
libvirt-daemon-config-nwfilter-4.1.0-2.1.i586.rpm Network filter configuration files for the libvirtd
Advertisement
Advertisement