libvips-devel-8.5.9-1.4.i586.rpm


Advertisement

Description

libvips-devel - Development files for the VIPS library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libvips-devel
Package version 8.5.9
Package release 1.4
Package architecture i586
Package type rpm
Installed size 4.33 MB
Download size 548.56 KB
Official Mirror widehat.opensuse.org
This package contains the development files for developing applications that
want to make use of the VIPS library.

Alternatives

Package Version Architecture Repository
libvips-devel-8.5.9-1.4.x86_64.rpm 8.5.9 x86_64 openSUSE Oss
libvips-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libjpeg-devel -
libvips42 = 8.5.9
pkgconfig -
pkgconfig(MagickCore) -
pkgconfig(OpenEXR) -
pkgconfig(cairo) -
pkgconfig(cfitsio) -
pkgconfig(fftw3) -
pkgconfig(glib-2.0) -
pkgconfig(gmodule-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(lcms2) -
pkgconfig(libexif) -
pkgconfig(libgsf-1) -
pkgconfig(libpng) -
pkgconfig(librsvg-2.0) -
pkgconfig(libtiff-4) -
pkgconfig(libwebp) -
pkgconfig(libwebpmux) -
pkgconfig(matio) -
pkgconfig(openslide) -
pkgconfig(orc-0.4) -
pkgconfig(pangoft2) -
pkgconfig(poppler-glib) -
pkgconfig(vips) = 8.5.9
pkgconfig(zlib) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
typelib(GLib) -
typelib(Vips) -

Provides

Name Value
libvips-devel = 8.5.9-1.4
libvips-devel(x86-32) = 8.5.9-1.4
pkgconfig(vips) = 8.5.9
pkgconfig(vips-cpp) = 8.5.9
pkgconfig(vipsCC) = 8.5.9

Download

Type URL
Binary Package libvips-devel-8.5.9-1.4.i586.rpm
Source Package vips-8.5.9-1.4.src.rpm

Install Howto

Install libvips-devel rpm package:

# zypper install libvips-devel

See Also

Package Description
libvips42-8.5.9-1.4.i586.rpm C/C++ library for processing large images
libvips42-8.5.9-1.4.x86_64.rpm C/C++ library for processing large images
libvirglrenderer0-0.6.0-2.1.i586.rpm Virgil3D renderer
libvirglrenderer0-0.6.0-2.1.x86_64.rpm Virgil3D renderer
libvirt-4.1.0-2.1.i586.rpm Library providing a simple virtualization API
libvirt-4.1.0-2.1.x86_64.rpm Library providing a simple virtualization API
libvirt-admin-4.1.0-2.1.i586.rpm Set of tools to control libvirt daemon
libvirt-admin-4.1.0-2.1.x86_64.rpm Set of tools to control libvirt daemon
libvirt-cim-0.6.3-13.1.i586.rpm CMPI-based CIM provider implementing DMTF SVPC model
libvirt-cim-0.6.3-13.1.x86_64.rpm CMPI-based CIM provider implementing DMTF SVPC model
libvirt-client-4.1.0-2.1.i586.rpm Client side utilities of the libvirt library
libvirt-client-4.1.0-2.1.x86_64.rpm Client side utilities of the libvirt library
libvirt-daemon-4.1.0-2.1.i586.rpm Server side daemon and supporting files for libvirt
libvirt-daemon-4.1.0-2.1.x86_64.rpm Server side daemon and supporting files for libvirt
libvirt-daemon-config-network-4.1.0-2.1.i586.rpm Default configuration files for the libvirtd daemon
Advertisement
Advertisement