libunity9-32bit-7.1.4+bzr20190319-1.1.x86_64.rpm


Advertisement

Description

libunity9-32bit - Unity shared libraries

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libunity9-32bit-7.1.4+bzr20190319-1.1.x86_64.rpm
Package name libunity9-32bit
Package version 7.1.4+bzr20190319
Package release 1.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://launchpad.net/libunity
License LGPL-3.0-only
Maintainer -
Download size 294.88 KB
Installed size 1.18 MB
Shared libraries for Unity instrumenting and integration library.

Alternatives

Package Version Architecture Repository
libunity9-32bit - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libdbusmenu-glib.so.4 -
libdee-1.0.so.4 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -

Provides

Name Value
libunity-extras.so.9 -
libunity-protocol-private.so.0 -
libunity.so.9 -
libunity9-32bit = 7.1.4+bzr20190319-1.1
libunity9-32bit(x86-32) = 7.1.4+bzr20190319-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libunity9-32bit-7.1.4+bzr20190319-1.1.x86_64.rpm
Source Package libunity-7.1.4+bzr20190319-1.1.src.rpm

Install Howto

Install libunity9-32bit rpm package:

# zypper install libunity9-32bit

Files

Path
/usr/lib/libunity-extras.so.9
/usr/lib/libunity-extras.so.9.0.2
/usr/lib/libunity-protocol-private.so.0
/usr/lib/libunity-protocol-private.so.0.0.0
/usr/lib/libunity.so.9
/usr/lib/libunity.so.9.0.2

Changelog

2019-04-23 - Jan Engelhardt <jengelh@inai.de>
- Avoid em dashes in summaries. Fix RPM groups.
2019-04-22 - Markus S <kamikazow@opensuse.org>
- libunity (7.1.4+19.04.20190319-0ubuntu1)
* Fix diffmodel tests against glib 2.59.3 [ Khurshid Alam ]
* Those changes are required to build with vala 0.43.x [ Rico Tzschichholz ]
* Update deprecated tag to recent format [ Robert Ancell ]
2018-03-12 - sor.alexei@meowr.ru
- Update to version 7.1.4+bzr20180209 (changes since
7.1.4+bzr20160516):
* Drop obsolete unity-scope-gdrive from client-scopes.
* UnityLauncher: Prepend snap namespace to desktop file or
desktop-id (lp#1737835, lp#1747814).
* launcher: Fix a typo, don't double-check for same variable
validity.
- Rename python-libunity to python2-libunity on Leap 15.0 or later.
2016-08-28 - sor.alexei@meowr.ru
- Add Python 3.x support.
- Make library package provide libunity.
2016-05-27 - sor.alexei@meowr.ru
- Update to version 7.1.4+bzr20160516:
* Process GFileMonitors signals with a small timeout (lp#1506744).
2015-10-10 - sor.alexei@meowr.ru
- Update to 7.1.4+bzr20151002:
* UnityLauncher: Use member setting variable instead of a
temporary one (lp#1498089).
2015-09-27 - sor.alexei@meowr.ru
- Update to 7.1.4+bzr20150911:
* Tools: use proper type prefix to fix FTB (lp#1491542).
- Remove libunity-liststore.patch: fixed upstream.
2015-08-29 - sor.alexei@meowr.ru
- Update to 7.1.4+bzr20140808.
- Rename unity-tools to libunity-tools.
- Add libunity-liststore.patch: fix "'ListStore' is an ambiguous
reference between `GLib.ListStore' and `Gtk.ListStore'".
- Add baselibs.conf.
2015-05-18 - mailaender@opensuse.org
- automatically create the tarball from bzr for transparency
- lock the build dependencies API with pkgconfig for stability
2014-10-10 - i@marguerite.su
- add patch: libunity-protocol-private-install.patch
* Unity can't find /usr/lib(64)/libunity

See Also

Package Description
libunity9-7.1.4+bzr20190319-1.1.i586.rpm Unity shared libraries
libunity9-7.1.4+bzr20190319-1.1.x86_64.rpm Unity shared libraries
libunshield0-1.4.2-1.7.i586.rpm A Program to Extract InstallShield Cabinet Files
libunshield0-1.4.2-1.7.x86_64.rpm A Program to Extract InstallShield Cabinet Files
libunwind-1.2.1-2.3.i586.rpm Unwind Library
libunwind-1.2.1-2.3.x86_64.rpm Unwind Library
libunwind-32bit-1.2.1-2.3.x86_64.rpm Unwind Library
libunwind-devel-1.2.1-2.3.i586.rpm Unwind library
libunwind-devel-1.2.1-2.3.x86_64.rpm Unwind library
libupm1-1.7.1-2.1.i586.rpm High-level repository for sensors that use mraa
libupm1-1.7.1-2.1.x86_64.rpm High-level repository for sensors that use mraa
libupnp-devel-1.8.4-2.2.i586.rpm The Portable Universal Plug and Play (UPnP) SDK
libupnp-devel-1.8.4-2.2.x86_64.rpm The Portable Universal Plug and Play (UPnP) SDK
libupnp13-1.8.4-2.2.i586.rpm An implementation of Universal Plug and Play (UPnP)
libupnp13-1.8.4-2.2.x86_64.rpm An implementation of Universal Plug and Play (UPnP)
Advertisement
Advertisement