libtwolame0-0.3.13-1.6.i586.rpm


Advertisement

Description

libtwolame0 - Shared libraries for TwoLame

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libtwolame0-0.3.13-1.6.i586.rpm
Package name libtwolame0
Package version 0.3.13
Package release 1.6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.twolame.org/
License LGPL-2.1
Maintainer -
Download size 50.77 KB
Installed size 125.73 KB
TwoLAME is an optimised MPEG Audio Layer 2 (MP2) encoder based on
tooLAME by Mike Cheng, which in turn is based upon the ISO dist10
code and portions of LAME. TwoLAME includes libtwolame, a fully
thread-safe shared library with an API very similar to LAME's.
This package contains the shared libraries for TwoLame.

Alternatives

Package Version Architecture Repository
libtwolame0-0.3.13-5.19.x86_64.rpm 0.3.13 x86_64 Multimedia Libs
libtwolame0-0.3.13-5.19.i586.rpm 0.3.13 i586 Multimedia Libs
libtwolame0-0.3.13-1.53.x86_64.rpm 0.3.13 x86_64 VLC
libtwolame0-0.3.13-1.53.i586.rpm 0.3.13 i586 VLC
libtwolame0-0.3.13-1.6.x86_64.rpm 0.3.13 x86_64 openSUSE Oss
libtwolame0 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -

Provides

Name Value
libtwolame.so.0 -
libtwolame0 = 0.3.13-1.6
libtwolame0(x86-32) = 0.3.13-1.6

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libtwolame0-0.3.13-1.6.i586.rpm
Source Package twolame-0.3.13-1.6.src.rpm

Install Howto

Install libtwolame0 rpm package:

# zypper install libtwolame0

Files

Path
/usr/lib/libtwolame.so.0
/usr/lib/libtwolame.so.0.0.0

Changelog

2017-05-25 - zaitor@opensuse.org
- Tweak spec to align more with openSUSE standards.
- Export fno-strict-aliasing to CFLAGS, quiet a gcc warning.
- Drop flac-devel BuildRequires, not needed.
- Replace libsndfile-devel with pkgconfig(sndfile) BuildRequires
and version it, following what configure looks for.
2012-03-12 - toddrme2178@gmail.com
- Update to 3.13
- Cleaned up spec file formatting
- Changed license to LGPL-2.1 (see COPYING file)
- Added 32bit compatibility package (needed by
gstreamer-0_10-plugins-ugly-orig-addon-32bit)
2008-01-09 - toni@links2linux.de
- update to 3.12
- changed package layout according Shared Library Packaging Policy
2007-03-21 - toni@links2linux.de
- update to 3.10
2006-12-31 - toni@links2linux.de
- update to 3.9
2006-09-17 - toni@links2linux.de
- build for packman
2006-07-29 - oc2pus@arcor.de
- initial release 0.3.8

See Also

Package Description
libtwolame0-32bit-0.3.13-1.6.x86_64.rpm Shared libraries for TwoLame
libu2f-host-devel-1.1.9-1.1.i586.rpm Development files for Universal 2nd Factor (U2F)
libu2f-host-devel-1.1.9-1.1.x86_64.rpm Development files for Universal 2nd Factor (U2F)
libu2f-host-doc-1.1.9-1.1.i586.rpm Documentation for the U2F protocol
libu2f-host-doc-1.1.9-1.1.x86_64.rpm Documentation for the U2F protocol
libu2f-host0-1.1.9-1.1.i586.rpm Library for Universal 2nd Factor (U2F)
libu2f-host0-1.1.9-1.1.x86_64.rpm Library for Universal 2nd Factor (U2F)
libu2f-server-devel-1.1.0-2.2.i586.rpm Development files for Universal 2nd Factor (U2F)
libu2f-server-devel-1.1.0-2.2.x86_64.rpm Development files for Universal 2nd Factor (U2F)
libu2f-server0-1.1.0-2.2.i586.rpm Library for Universal 2nd Factor (U2F)
libu2f-server0-1.1.0-2.2.x86_64.rpm Library for Universal 2nd Factor (U2F)
libubsan0-32bit-7.4.1+r270528-1.1.x86_64.rpm The GNU Compiler Undefined Sanitizer Runtime Library
libubsan0-7.4.1+r270528-1.1.i586.rpm The GNU Compiler Undefined Sanitizer Runtime Library
libubsan0-7.4.1+r270528-1.1.x86_64.rpm The GNU Compiler Undefined Sanitizer Runtime Library
libubsan1-32bit-8.3.1+r269200-1.1.x86_64.rpm The GNU Compiler Undefined Sanitizer Runtime Library
Advertisement
Advertisement