libsasl2-3-2.1.26-17.1.i586.rpm


Advertisement

Description

libsasl2-3 - Simple Authentication and Security Layer (SASL) library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libsasl2-3
Package version 2.1.26
Package release 17.1
Package architecture i586
Package type rpm
Installed size 122.29 KB
Download size 64.11 KB
Official Mirror widehat.opensuse.org
Simple Authentication and Security Layer (SASL) is a framework for
authentication and data security in Internet protocols.
This is the Cyrus SASL API implementation. It can be used on the client
or server side to provide authentication. See RFC 2222 for more
information.

Alternatives

Package Version Architecture Repository
libsasl2-3-2.1.26-17.1.x86_64.rpm 2.1.26 x86_64 openSUSE Oss
libsasl2-3 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libsasl2-3 = 2.1.26-17.1
libsasl2-3(x86-32) = 2.1.26-17.1
libsasl2.so.3 -

Download

Type URL
Binary Package libsasl2-3-2.1.26-17.1.i586.rpm
Source Package cyrus-sasl-2.1.26-17.1.src.rpm

Install Howto

Install libsasl2-3 rpm package:

# zypper install libsasl2-3

See Also

Package Description
libsasl2-3-32bit-2.1.26-17.1.x86_64.rpm Simple Authentication and Security Layer (SASL) library
libsass-3_4_9-0-3.4.9-1.1.i586.rpm Compiler library for A CSS preprocessor language
libsass-3_4_9-0-3.4.9-1.1.x86_64.rpm Compiler library for A CSS preprocessor language
libsass-devel-3.4.9-1.1.i586.rpm Development files for libsass, a library for a CSS preprocessor language
libsass-devel-3.4.9-1.1.x86_64.rpm Development files for libsass, a library for a CSS preprocessor language
libsbc1-1.3-1.15.i586.rpm Bluetooth Low-Complexity, Sub-Band Codec Library
libsbc1-1.3-1.15.x86_64.rpm Bluetooth Low-Complexity, Sub-Band Codec Library
libsbc1-32bit-1.3-1.15.x86_64.rpm Bluetooth Low-Complexity, Sub-Band Codec Library
libsblim-cmpiutil1-1.0.1-24.10.i586.rpm Utility library for cmpi development
libsblim-cmpiutil1-1.0.1-24.10.x86_64.rpm Utility library for cmpi development
libscalapack2-gnu-mpich-hpc-2.0.2-9.1.i586.rpm Dependency package for scalapack2_2_0_2-gnu-mpich-hpc
libscalapack2-gnu-mpich-hpc-2.0.2-9.1.x86_64.rpm Dependency package for scalapack2_2_0_2-gnu-mpich-hpc
libscalapack2-gnu-mpich-hpc-devel-2.0.2-9.1.i586.rpm Dependency package for scalapack2_2_0_2-gnu-mpich-hpc-devel
libscalapack2-gnu-mpich-hpc-devel-2.0.2-9.1.x86_64.rpm Dependency package for scalapack2_2_0_2-gnu-mpich-hpc-devel
libscalapack2-gnu-mvapich2-hpc-2.0.2-9.1.i586.rpm Dependency package for scalapack2_2_0_2-gnu-mvapich2-hpc
Advertisement
Advertisement