librocsgraphtheory0-17.12.2-1.1.x86_64.rpm


Advertisement

Description

librocsgraphtheory0 - ROCS Graph Theory IDE main component library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name librocsgraphtheory0
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 684.86 KB
Download size 189.52 KB
Official Mirror widehat.opensuse.org
Rocs is a Graph Theory IDE for helping professors to show the results
of a graph algorithm and also helping students to do the algorithms.
Rocs has a scripting module, done in Qt Script, which interacts with
the drawn graph and every change in the graph with the script is
reflected on the drawn one.

Alternatives

Package Version Architecture Repository
librocsgraphtheory0-18.12.0-2.1.i586.rpm 18.12.0 i586 KDE Applications 5
librocsgraphtheory0-18.12.0-2.1.x86_64.rpm 18.12.0 x86_64 KDE Applications 5
librocsgraphtheory0-18.11.70git.20181212T031604~30f839b4-32.1.i586.rpm 18.11.70git.20181212T031604~30f839b4 i586 KDE Applications Unstable
librocsgraphtheory0-18.11.70git.20181212T031604~30f839b4-32.1.x86_64.rpm 18.11.70git.20181212T031604~30f839b4 x86_64 KDE Applications Unstable
librocsgraphtheory0-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
librocsgraphtheory0 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5CoreAddons.so.5()(64bit) -
libKF5Declarative.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5ItemViews.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5Quick.so.5(Qt_5)(64bit) -
libQt5QuickWidgets.so.5()(64bit) -
libQt5QuickWidgets.so.5(Qt_5)(64bit) -
libQt5Script.so.5()(64bit) -
libQt5Script.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
librocsgraphtheory.so.0()(64bit) -
librocsgraphtheory0 = 17.12.2-1.1
librocsgraphtheory0(x86-64) = 17.12.2-1.1

Download

Type URL
Binary Package librocsgraphtheory0-17.12.2-1.1.x86_64.rpm
Source Package rocs-17.12.2-1.1.src.rpm

Install Howto

Install librocsgraphtheory0 rpm package:

# zypper install librocsgraphtheory0

See Also

Package Description
librpmem-devel-1.3.1-2.1.x86_64.rpm Development files for the Remote Access to Persistent Memory library
librpmem1-1.3.1-2.1.x86_64.rpm Remote Access to Persistent Memory library
librrd8-1.7.0-5.1.i586.rpm Round Robin Database tool library
librrd8-1.7.0-5.1.x86_64.rpm Round Robin Database tool library
librsb-devel-1.2.0~rc7-1.1.i586.rpm Development files for librsb, a Recursive Sparse Blocks matrix format lirary
librsb-devel-1.2.0~rc7-1.1.x86_64.rpm Development files for librsb, a Recursive Sparse Blocks matrix format lirary
librsb0-1.2.0~rc7-1.1.i586.rpm Shared memory parallel sparse matrix and sparse BLAS library
librsb0-1.2.0~rc7-1.1.x86_64.rpm Shared memory parallel sparse matrix and sparse BLAS library
librsvg-2-2-2.42.3-1.1.i586.rpm A Library for Rendering SVG Data
librsvg-2-2-2.42.3-1.1.x86_64.rpm A Library for Rendering SVG Data
librsvg-2-2-32bit-2.42.3-1.1.x86_64.rpm A Library for Rendering SVG Data
librsvg-devel-2.42.3-1.1.i586.rpm Development files for librsvg, a SVG render library
librsvg-devel-2.42.3-1.1.x86_64.rpm Development files for librsvg, a SVG render library
librsync-devel-1.0.0-2.11.i586.rpm Development files for librsync
librsync-devel-1.0.0-2.11.x86_64.rpm Development files for librsync
Advertisement
Advertisement