libqmi-glib5-1.22.4-1.1.i586.rpm


Advertisement

Description

libqmi-glib5 - Library to control QMI devices

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libqmi-glib5-1.22.4-1.1.i586.rpm
Package name libqmi-glib5
Package version 1.22.4
Package release 1.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.freedesktop.org/wiki/Software/libqmi/
License LGPL-2.1+ AND GPL-2.0+
Maintainer -
Download size 519.82 KB
Installed size 2.98 MB
libqmi is a glib-based library for talking to WWAN modems and devices
which speak the Qualcomm MSM Interface (QMI) protocol.

Alternatives

Package Version Architecture Repository
libqmi-glib5-1.22.4-23.1.x86_64.rpm 1.22.4 x86_64 GNOME Next
libqmi-glib5-1.22.4-23.1.i586.rpm 1.22.4 i586 GNOME Next
libqmi-glib5-1.22.4-1.1.x86_64.rpm 1.22.4 x86_64 openSUSE Oss
libqmi-glib5 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libmbim-glib.so.4 -

Provides

Name Value
libqmi-glib.so.5 -
libqmi-glib5 = 1.22.4-1.1
libqmi-glib5(x86-32) = 1.22.4-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libqmi-glib5-1.22.4-1.1.i586.rpm
Source Package libqmi-1.22.4-1.1.src.rpm

Install Howto

Install libqmi-glib5 rpm package:

# zypper install libqmi-glib5

Files

Path
/usr/lib/libqmi-glib.so.5
/usr/lib/libqmi-glib.so.5.5.0
/usr/share/licenses/libqmi-glib5/COPYING.LIB

Changelog

2019-04-11 - Martin Hauke <mardnh@gmx.de>
- Update to version 1.22.4:
+ New request/responses/indications:
- uim: new "Register Events" request/response.
- dms: new "Dell Change Device Mode" request/response.
- dms: new "Dell Get Firmware Version" request/response.
+ libqmi-glib:
- wds: fixed reporting unknown current rates.
+ qmi-proxy:
- Increased empty lifetime to 300s.
+ qmicli:
Avoid priting service option in 3GPP devices.
2019-03-02 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 1.22.2:
+ Fixed CID tracking logic in the qmi-proxy.
https://gitlab.freedesktop.org/mobile-broadband/libqmi/issues/9

See Also

Package Description
libqmi-tools-1.22.4-1.1.i586.rpm Helper utilities to control QMI devices
libqmi-tools-1.22.4-1.1.x86_64.rpm Helper utilities to control QMI devices
libqmmp-devel-1.3.2-1.1.i586.rpm Development files for libqmmp
libqmmp-devel-1.3.2-1.1.x86_64.rpm Development files for libqmmp
libqmmp-plugins-1.3.2-1.1.i586.rpm Plugins for libqmmp
libqmmp-plugins-1.3.2-1.1.x86_64.rpm Plugins for libqmmp
libqmmp1-1.3.2-1.1.i586.rpm Qmmp library
libqmmp1-1.3.2-1.1.x86_64.rpm Qmmp library
libqmmp1-32bit-1.3.2-1.1.x86_64.rpm Qmmp library
libqoauth2-2.0.0-3.2.i586.rpm Library for interaction with OAuth-powered network services
libqoauth2-2.0.0-3.2.x86_64.rpm Library for interaction with OAuth-powered network services
libqobs-devel-1.0.1-1.2.i586.rpm Development files for libqobs
libqobs-devel-1.0.1-1.2.x86_64.rpm Development files for libqobs
libqobs1-1.0.1-1.2.i586.rpm A Qt-based OBS library
libqobs1-1.0.1-1.2.x86_64.rpm A Qt-based OBS library
Advertisement
Advertisement