libplplotwxwidgets1-5.13.0-5.1.i586.rpm


Advertisement

Description

libplplotwxwidgets1 - PLplot functions for scientific plotting with wxWidgets

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libplplotwxwidgets1
Package version 5.13.0
Package release 5.1
Package architecture i586
Package type rpm
Installed size 41.62 KB
Download size 36.09 KB
Official Mirror widehat.opensuse.org
PLplot is a library of functions that are useful for making scientific
plots.
This package provides the PLplot functions required for scientific
plotting with wxWidgets.

Alternatives

Package Version Architecture Repository
libplplotwxwidgets1-5.13.0-146.1.i586.rpm 5.13.0 i586 Science
libplplotwxwidgets1-5.13.0-146.1.x86_64.rpm 5.13.0 x86_64 Science
libplplotwxwidgets1-5.13.0-5.1.x86_64.rpm 5.13.0 x86_64 openSUSE Oss
libplplotwxwidgets1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libplplot.so.15 -
libplplotcxx.so.13 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libwx_baseu-suse.so.3 -
libwx_baseu-suse.so.3(WXU_3.0) -
libwx_gtk2u_core-suse.so.3 -
libwx_gtk2u_core-suse.so.3(WXU_3.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libplplotwxwidgets.so.1 -
libplplotwxwidgets1 = 5.13.0-5.1
libplplotwxwidgets1(x86-32) = 5.13.0-5.1

Download

Type URL
Binary Package libplplotwxwidgets1-5.13.0-5.1.i586.rpm
Source Package plplot-5.13.0-5.1.src.rpm

Install Howto

Install libplplotwxwidgets1 rpm package:

# zypper install libplplotwxwidgets1

See Also

Package Description
libply-boot-client4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth core library
libply-boot-client4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth core library
libply-splash-core4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth core library
libply-splash-core4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth core library
libply-splash-graphics4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth graphics libraries
libply-splash-graphics4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth graphics libraries
libply4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth core library
libply4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth core library
libpmem-devel-1.3.1-2.1.x86_64.rpm Development files for the low-level persistent memory library
libpmem1-1.3.1-2.1.x86_64.rpm Low-level persistent memory support library
libpmemblk-devel-1.3.1-2.1.x86_64.rpm Development files for the Persistent Memory Resident Block library
libpmemblk1-1.3.1-2.1.x86_64.rpm Persistent Memory Resident Block library
libpmemlog-devel-1.3.1-2.1.x86_64.rpm Development files for the Persistent Memory Resident Log File library
libpmemlog1-1.3.1-2.1.x86_64.rpm Persistent Memory Resident Log File library
libpmemobj++-devel-1.3.1-2.1.x86_64.rpm C++ bindings for libpmemobj
Advertisement
Advertisement