libplplotqt2-5.13.0-5.1.i586.rpm


Advertisement

Description

libplplotqt2 - PLplot functions for scientific plotting with Qt

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libplplotqt2
Package version 5.13.0
Package release 5.1
Package architecture i586
Package type rpm
Installed size 90.35 KB
Download size 55.59 KB
Official Mirror widehat.opensuse.org
PLplot is a library of functions that are useful for making scientific
plots.
This package provides the PLplot functions required for scientific
plotting with Qt.

Alternatives

Package Version Architecture Repository
libplplotqt2-5.13.0-146.1.i586.rpm 5.13.0 i586 Science
libplplotqt2-5.13.0-146.1.x86_64.rpm 5.13.0 x86_64 Science
libplplotqt2-5.13.0-5.1.x86_64.rpm 5.13.0 x86_64 openSUSE Oss
libplplotqt2 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5Svg.so.5 -
libQt5Svg.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.1) -
libplplot.so.15 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libplplotqt.so.2 -
libplplotqt2 = 5.13.0-5.1
libplplotqt2(x86-32) = 5.13.0-5.1

Download

Type URL
Binary Package libplplotqt2-5.13.0-5.1.i586.rpm
Source Package plplot-5.13.0-5.1.src.rpm

Install Howto

Install libplplotqt2 rpm package:

# zypper install libplplotqt2

See Also

Package Description
libplplotwxwidgets1-5.13.0-5.1.i586.rpm PLplot functions for scientific plotting with wxWidgets
libplplotwxwidgets1-5.13.0-5.1.x86_64.rpm PLplot functions for scientific plotting with wxWidgets
libply-boot-client4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth core library
libply-boot-client4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth core library
libply-splash-core4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth core library
libply-splash-core4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth core library
libply-splash-graphics4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth graphics libraries
libply-splash-graphics4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth graphics libraries
libply4-0.9.3+git20171220.6e9e95d-1.1.i586.rpm Plymouth core library
libply4-0.9.3+git20171220.6e9e95d-1.1.x86_64.rpm Plymouth core library
libpmem-devel-1.3.1-2.1.x86_64.rpm Development files for the low-level persistent memory library
libpmem1-1.3.1-2.1.x86_64.rpm Low-level persistent memory support library
libpmemblk-devel-1.3.1-2.1.x86_64.rpm Development files for the Persistent Memory Resident Block library
libpmemblk1-1.3.1-2.1.x86_64.rpm Persistent Memory Resident Block library
libpmemlog-devel-1.3.1-2.1.x86_64.rpm Development files for the Persistent Memory Resident Log File library
Advertisement
Advertisement