libopenmpi3-gnu-hpc-3.1.4-2.1.i586.rpm


Advertisement

Description

libopenmpi3-gnu-hpc - Dependency package for libopenmpi_3_1_4-gnu-hpc

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libopenmpi3-gnu-hpc-3.1.4-2.1.i586.rpm
Package name libopenmpi3-gnu-hpc
Package version 3.1.4
Package release 2.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.open-mpi.org/
License BSD-3-Clause
Maintainer -
Download size 16.82 KB
Installed size 186 B
openmpi: An implementation of MPI/SHMEM
The package libopenmpi3-gnu-hpc provides the dependency to get binary package libopenmpi_3_1_4-gnu-hpc.
When this package gets updated it installs the latest version of openmpi_3_1_4-gnu-hpc.

Alternatives

Package Version Architecture Repository
libopenmpi3-gnu-hpc-3.1.4-2.1.x86_64.rpm 3.1.4 x86_64 openSUSE Oss
libopenmpi3-gnu-hpc - - -

Requires

Name Value
libopenmpi_3_1_4-gnu-hpc = 3.1.4

Provides

Name Value
libopenmpi3-gnu-hpc = 3.1.4-2.1
libopenmpi3-gnu-hpc(x86-32) = 3.1.4-2.1

Obsoletes

Name Value
libopenmpi3-gnu-hpc < 3.1.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libopenmpi3-gnu-hpc-3.1.4-2.1.i586.rpm
Source Package openmpi_3_1_4-gnu-hpc-3.1.4-2.1.src.rpm

Install Howto

Install libopenmpi3-gnu-hpc rpm package:

# zypper install libopenmpi3-gnu-hpc

Files

Path
/usr/share/doc/packages/libopenmpi3-gnu-hpc/README.libopenmpi_3_1_4-gnu-hpc

Changelog

2019-04-23 - Nicolas Morey-Chaisemartin <nmoreychaisemartin@suse.com>
- Fix bad INCLUDE path in module (bsc#1132949)
2019-04-19 - Nicolas Morey-Chaisemartin <nmoreychaisemartin@suse.com>
- Update to openmpi 3.1.4
- See changelog in NEWS
2019-04-01 - Nicolas Morey-Chaisemartin <nmoreychaisemartin@suse.com>
- Add add-gen-p5-chip-pci-id-to-ini-file.patch:
- Adds support for Broadcom 57500 adapters (bsc#1125651)
- Update to openmpi 3.1.3
- See changelog in NEWS
2018-11-18 - eich@suse.com
- Add macro _hpc_openmpi_modules for modules support (bsc#1116458).
2018-09-10 - nmoreychaisemartin@suse.com
- Remove bashism in preun scriptlet
2018-09-05 - nmoreychaisemartin@suse.com
- Fix handling of mpi-selector during updates (bsc#1098653)
2018-09-03 - bwiedemann@suse.com
- Add reproducible.patch to drop build time and hostname to make
package build reproducible (boo#1047218, boo#1084909)
2018-08-19 - eich@suse.com
- macros.hpc-openmpi3:
replace %%compiler_family by %%hpc_compiler_family

See Also

Package Description
libopenmpi_1_10_7-gnu-hpc-1.10.7-21.1.i586.rpm OpenMPI runtime libraries for OpenMPI HPC version 1.10.7
libopenmpi_1_10_7-gnu-hpc-1.10.7-21.1.x86_64.rpm OpenMPI runtime libraries for OpenMPI HPC version 1.10.7
libopenmpi_2_1_6-gnu-hpc-2.1.6-3.1.i586.rpm OpenMPI runtime libraries for OpenMPI HPC version 2.1.6
libopenmpi_2_1_6-gnu-hpc-2.1.6-3.1.x86_64.rpm OpenMPI runtime libraries for OpenMPI HPC version 2.1.6
libopenmpi_3_1_4-gnu-hpc-3.1.4-2.1.i586.rpm OpenMPI runtime libraries for OpenMPI HPC version 3.1.4
libopenmpi_3_1_4-gnu-hpc-3.1.4-2.1.x86_64.rpm OpenMPI runtime libraries for OpenMPI HPC version 3.1.4
libopenmpt-devel-0.4.4-1.1.i586.rpm Development files for libopenmpt
libopenmpt-devel-0.4.4-1.1.x86_64.rpm Development files for libopenmpt
libopenmpt0-0.4.4-1.1.i586.rpm Library to operate with module formats using the openmpt API
libopenmpt0-0.4.4-1.1.x86_64.rpm Library to operate with module formats using the openmpt API
libopenmpt0-32bit-0.4.4-1.1.x86_64.rpm Library to operate with module formats using the openmpt API
libopenmpt_modplug1-0.4.4-1.1.i586.rpm Modplug wrapper for a library to operate with module formats
libopenmpt_modplug1-0.4.4-1.1.x86_64.rpm Modplug wrapper for a library to operate with module formats
libopenmpt_modplug1-32bit-0.4.4-1.1.x86_64.rpm Modplug wrapper for a library to operate with module formats
libopenobex2-1.7.2-2.7.i586.rpm Open Source Implementation of the Object Exchange (OBEX) Protocol
Advertisement
Advertisement