libmpv1-0.27.2-22.1.i586.rpm


Advertisement

Description

libmpv1 - A library to link together with mpv player

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libmpv1
Package version 0.27.2
Package release 22.1
Package architecture i586
Package type rpm
Installed size 1.91 MB
Download size 802.93 KB
Official Mirror widehat.opensuse.org
mpv is a movie player based on MPlayer and mplayer2. It supports a wide variety
of video file formats, audio and video codecs, and subtitle types.
This package contains a library that can other apps use to utilize the mpv
features.

Alternatives

Package Version Architecture Repository
libmpv1-0.29.1-179.3.i586.rpm 0.29.1 i586 Multimedia Apps
libmpv1-0.29.1-170.1.x86_64.rpm 0.29.1 x86_64 Multimedia Apps
libmpv1-0.27.2-22.1.x86_64.rpm 0.27.2 x86_64 openSUSE Oss
libmpv1 - - -

Requires

Name Value
/sbin/ldconfig -
libEGL.so.1 -
libGL.so.1 -
libX11.so.6 -
libXext.so.6 -
libXinerama.so.1 -
libXrandr.so.2 -
libXss.so.1 -
libXv.so.1 -
libarchive.so.13 -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libasound.so.2(ALSA_0.9.0rc8) -
libass.so.9 -
libavcodec.so.57 -
libavcodec.so.57(LIBAVCODEC_57) -
libavdevice.so.57 -
libavdevice.so.57(LIBAVDEVICE_57) -
libavfilter.so.6 -
libavfilter.so.6(LIBAVFILTER_6) -
libavformat.so.57 -
libavformat.so.57(LIBAVFORMAT_57) -
libavutil.so.55 -
libavutil.so.55(LIBAVUTIL_55) -
libbluray.so.2 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libcaca.so.0 -
libcdio.so.16 -
libcdio.so.16(CDIO_16) -
libcdio_cdda.so.2 -
libcdio_cdda.so.2(CDIO_CDDA_2) -
libcdio_paranoia.so.2 -
libcdio_paranoia.so.2(CDIO_PARANOIA_2) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libdrm.so.2 -
libdvdnav.so.4 -
libdvdread.so.4 -
libgbm.so.1 -
libjack.so.0 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
liblcms2.so.2 -
liblua5.1.so.5 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.12) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libpulse.so.0 -
libpulse.so.0(PULSE_0) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
librubberband.so.2 -
libsmbclient.so.0 -
libsmbclient.so.0(SMBCLIENT_0.1.0) -
libswresample.so.2 -
libswresample.so.2(LIBSWRESAMPLE_2) -
libswscale.so.4 -
libswscale.so.4(LIBSWSCALE_4) -
libuchardet.so.0 -
libva-drm.so.2 -
libva-wayland.so.2 -
libva-x11.so.2 -
libva.so.2 -
libva.so.2(VA_API_0.33.0) -
libvapoursynth-43.so -
libvapoursynth-script.so.0 -
libvdpau.so.1 -
libwayland-client.so.0 -
libwayland-cursor.so.0 -
libwayland-egl.so.1 -
libxkbcommon.so.0 -
libxkbcommon.so.0(V_0.5.0) -
libz.so.1 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libmpv.so.1 -
libmpv1 = 0.27.2-22.1
libmpv1(x86-32) = 0.27.2-22.1

Download

Type URL
Binary Package libmpv1-0.27.2-22.1.i586.rpm
Source Package mpv-0.27.2-22.1.src.rpm

Install Howto

Install libmpv1 rpm package:

# zypper install libmpv1

See Also

Package Description
libmpx2-32bit-8.0.1+r258445-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmpx2-8.0.1+r258445-1.2.i586.rpm The GNU Compiler MPX Runtime Library
libmpx2-8.0.1+r258445-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmpx2-gcc7-32bit-7.3.1+r258313-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmpx2-gcc7-7.3.1+r258313-1.2.i586.rpm The GNU Compiler MPX Runtime Library
libmpx2-gcc7-7.3.1+r258313-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmpxwrappers2-32bit-8.0.1+r258445-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmpxwrappers2-8.0.1+r258445-1.2.i586.rpm The GNU Compiler MPX Runtime Library
libmpxwrappers2-8.0.1+r258445-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmpxwrappers2-gcc7-32bit-7.3.1+r258313-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmpxwrappers2-gcc7-7.3.1+r258313-1.2.i586.rpm The GNU Compiler MPX Runtime Library
libmpxwrappers2-gcc7-7.3.1+r258313-1.2.x86_64.rpm The GNU Compiler MPX Runtime Library
libmraa1-1.8.0-2.3.i586.rpm Low Level Skeleton Library for IO Communication
libmraa1-1.8.0-2.3.x86_64.rpm Low Level Skeleton Library for IO Communication
libmrss-devel-0.19.2-1.3.i586.rpm Headers and development package for libmrss
Advertisement
Advertisement