liblvm2app2_2-2.02.177-4.1.x86_64.rpm


Advertisement

Description

liblvm2app2_2 - LVM2 application api library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name liblvm2app2_2
Package version 2.02.177
Package release 4.1
Package architecture x86_64
Package type rpm
Installed size 1.37 MB
Download size 531.84 KB
Official Mirror widehat.opensuse.org
LVM library for applications api

Alternatives

Package Version Architecture Repository
liblvm2app2_2-2.02.177-4.1.i586.rpm 2.02.177 i586 openSUSE Oss
liblvm2app2_2 - - -

Requires

Name Value
/sbin/ldconfig -
libblkid.so.1()(64bit) -
libblkid.so.1(BLKID_2.15)(64bit) -
libblkid.so.1(BLKID_2.17)(64bit) -
libblkid.so.1(BLKID_2.23)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdevmapper-event.so.1.03()(64bit) -
libdevmapper-event.so.1.03(Base)(64bit) -
libdevmapper.so.1.03()(64bit) -
libdevmapper.so.1.03(Base)(64bit) -
libdevmapper.so.1.03(DM_1_02_100)(64bit) -
libdevmapper.so.1.03(DM_1_02_101)(64bit) -
libdevmapper.so.1.03(DM_1_02_103)(64bit) -
libdevmapper.so.1.03(DM_1_02_104)(64bit) -
libdevmapper.so.1.03(DM_1_02_110)(64bit) -
libdevmapper.so.1.03(DM_1_02_113)(64bit) -
libdevmapper.so.1.03(DM_1_02_135)(64bit) -
libdevmapper.so.1.03(DM_1_02_138)(64bit) -
libdevmapper.so.1.03(DM_1_02_141)(64bit) -
libdevmapper.so.1.03(DM_1_02_97)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libudev.so.1()(64bit) -
libudev.so.1(LIBUDEV_183)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
liblvm2app.so.2.2()(64bit) -
liblvm2app.so.2.2(Base)(64bit) -
liblvm2app.so.2.2(Local)(64bit) -
liblvm2app2_2 = 2.02.177-4.1
liblvm2app2_2(x86-64) = 2.02.177-4.1

Conflicts

Name Value
lvm2 < 2.02.177

Download

Type URL
Binary Package liblvm2app2_2-2.02.177-4.1.x86_64.rpm
Source Package lvm2-2.02.177-4.1.src.rpm

Install Howto

Install liblvm2app2_2 rpm package:

# zypper install liblvm2app2_2

See Also

Package Description
liblvm2cmd2_02-2.02.177-4.1.i586.rpm LVM2 command line library
liblvm2cmd2_02-2.02.177-4.1.x86_64.rpm LVM2 command line library
liblwres160-32bit-9.11.2-36.2.x86_64.rpm Lightweight Resolver API library
liblwres160-9.11.2-36.2.i586.rpm Lightweight Resolver API library
liblwres160-9.11.2-36.2.x86_64.rpm Lightweight Resolver API library
liblxc-devel-2.0.9-1.2.i586.rpm LXC container runtime library development files
liblxc-devel-2.0.9-1.2.x86_64.rpm LXC container runtime library development files
liblxc1-2.0.9-1.2.i586.rpm LXC container runtime library
liblxc1-2.0.9-1.2.x86_64.rpm LXC container runtime library
liblxpanel0-0.9.3-1.2.i586.rpm LXDE panel libraries
liblxpanel0-0.9.3-1.2.x86_64.rpm LXDE panel libraries
liblxqt-devel-0.12.0-1.1.i586.rpm Devel files for liblxqt
liblxqt-devel-0.12.0-1.1.x86_64.rpm Devel files for liblxqt
liblxqt-globalkeys-ui0-0.12.0-1.1.i586.rpm UI lxqt-globalkeys libraries
liblxqt-globalkeys-ui0-0.12.0-1.1.x86_64.rpm UI lxqt-globalkeys libraries
Advertisement
Advertisement