libkim-api2-2.0.2-1.1.i586.rpm


Advertisement

Description

libkim-api2 - The kim-api library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libkim-api2-2.0.2-1.1.i586.rpm
Package name libkim-api2
Package version 2.0.2
Package release 1.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://openkim.org
License CDDL-1.0
Maintainer -
Download size 149.38 KB
Installed size 573.39 KB
OpenKIM is an online framework for making molecular simulations reliable,
reproducible, and portable.  Models conforming to the KIM application
programming interface work seamlessly with major simulation codes that have
adopted the KIM-API standard.
This package contains the kim-api library.

Alternatives

Package Version Architecture Repository
libkim-api2-2.0.2-7.1.x86_64.rpm 2.0.2 x86_64 Science
libkim-api2-2.0.2-7.1.i586.rpm 2.0.2 i586 Science
libkim-api2-2.0.2-1.1.x86_64.rpm 2.0.2 x86_64 openSUSE Oss
libkim-api2 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgfortran.so.5 -
libgfortran.so.5(GFORTRAN_8) -
libm.so.6 -
libm.so.6(GLIBC_2.29) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libkim-api.so.2 -
libkim-api2 = 2.0.2-1.1
libkim-api2(x86-32) = 2.0.2-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libkim-api2-2.0.2-1.1.i586.rpm
Source Package kim-api-2.0.2-1.1.src.rpm

Install Howto

Install libkim-api2 rpm package:

# zypper install libkim-api2

Files

Path
/usr/lib/libkim-api.so.2

Changelog

2019-04-06 - relliott@umn.edu
- update install locations of cmake files
2019-04-01 - relliott@umn.edu
- update to official v2.0.2 release
* make adjustments for new upstream package name (kim-api-v2 -> kim-api)
* add examples package
* build does indeed require vim (it uses the xxd utility)
* update required cmake version to match actual package
* add appropriate dependencies
* update to new bash completions file name
2018-08-01 - junghans@votca.org
- initial commit

See Also

Package Description
libkioarchive-devel-19.04.0-1.1.i586.rpm Development package for libkioarchive5
libkioarchive-devel-19.04.0-1.1.x86_64.rpm Development package for libkioarchive5
libkioarchive5-19.04.0-1.1.i586.rpm The archiver base class library
libkioarchive5-19.04.0-1.1.x86_64.rpm The archiver base class library
libkipi-data-19.04.0-1.1.i586.rpm KDE Image Plug-In Interface - data files
libkipi-data-19.04.0-1.1.x86_64.rpm KDE Image Plug-In Interface - data files
libkipi-devel-19.04.0-1.1.i586.rpm KDE Image Plugin Interface
libkipi-devel-19.04.0-1.1.x86_64.rpm KDE Image Plugin Interface
libkkc-devel-0.3.5+git20171220.7d365e1-1.5.i586.rpm Development files for libkkc
libkkc-devel-0.3.5+git20171220.7d365e1-1.5.x86_64.rpm Development files for libkkc
libkkc2-0.3.5+git20171220.7d365e1-1.5.i586.rpm Japanese Kana-string to Kana-Kanji-mixed-string convertion library
libkkc2-0.3.5+git20171220.7d365e1-1.5.x86_64.rpm Japanese Kana-string to Kana-Kanji-mixed-string convertion library
libkkc2-32bit-0.3.5+git20171220.7d365e1-1.5.x86_64.rpm Japanese Kana-string to Kana-Kanji-mixed-string convertion library
libkleo-19.04.0-1.1.i586.rpm Base package of Kleopatra, a KDE key manager
libkleo-19.04.0-1.1.x86_64.rpm Base package of Kleopatra, a KDE key manager
Advertisement
Advertisement