libkgeomap-17.12.2-1.1.x86_64.rpm


Advertisement

Description

libkgeomap - Wrapper around different world-map components

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libkgeomap
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 52.62 KB
Download size 41.96 KB
Official Mirror widehat.opensuse.org
Libkgeomap is a wrapper around different world-map components, to browse and arrange photos over a map.
Currently supported map engine are:
- Marble,
- OpenstreetMap (via Marble),
- GoogleMap,
This library is used by kipi-plugins, digiKam and other kipi host programs

Alternatives

Package Version Architecture Repository
libkgeomap-18.11.90-128.1.i586.rpm 18.11.90 i586 KDE Applications 5
libkgeomap-18.11.90-128.1.x86_64.rpm 18.11.90 x86_64 KDE Applications 5
libkgeomap-18.11.70git.20181019T182404~cc65f94-10.2.i586.rpm 18.11.70git.20181019T182404~cc65f94 i586 KDE Applications Unstable
libkgeomap-18.11.70git.20181019T182404~cc65f94-10.2.x86_64.rpm 18.11.70git.20181019T182404~cc65f94 x86_64 KDE Applications Unstable
libkgeomap-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
libkgeomap - - -

Requires

Name Value
libKF5KGeoMap10_0_0 = 17.12.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libkgeomap = 17.12.2-1.1
libkgeomap(x86-64) = 17.12.2-1.1
libkgeomap-kf5 = 17.12.2

Obsoletes

Name Value
libkgeomap-kf5 < 17.12.2

Download

Type URL
Binary Package libkgeomap-17.12.2-1.1.x86_64.rpm
Source Package libkgeomap-17.12.2-1.1.src.rpm

Install Howto

Install libkgeomap rpm package:

# zypper install libkgeomap

See Also

Package Description
libkgeomap-devel-17.12.2-1.1.i586.rpm Wrapper around different world-map components
libkgeomap-devel-17.12.2-1.1.x86_64.rpm Wrapper around different world-map components
libkgeomap-lang-17.12.2-1.1.noarch.rpm Translations for package libkgeomap
libkioarchive-devel-17.12.2-1.2.i586.rpm Development package for libkioarchive5
libkioarchive-devel-17.12.2-1.2.x86_64.rpm Development package for libkioarchive5
libkioarchive5-17.12.2-1.2.i586.rpm The archiver base class library
libkioarchive5-17.12.2-1.2.x86_64.rpm The archiver base class library
libkipi-data-17.12.2-2.1.i586.rpm KDE Image Plug-In Interface - data files
libkipi-data-17.12.2-2.1.x86_64.rpm KDE Image Plug-In Interface - data files
libkipi-devel-17.12.2-2.1.i586.rpm KDE Image Plugin Interface
libkipi-devel-17.12.2-2.1.x86_64.rpm KDE Image Plugin Interface
libkkc-devel-0.3.5+git20171220.7d365e1-1.1.i586.rpm Development files for libkkc
libkkc-devel-0.3.5+git20171220.7d365e1-1.1.x86_64.rpm Development files for libkkc
libkkc2-0.3.5+git20171220.7d365e1-1.1.i586.rpm Japanese Kana-string to Kana-Kanji-mixed-string convertion library
libkkc2-0.3.5+git20171220.7d365e1-1.1.x86_64.rpm Japanese Kana-string to Kana-Kanji-mixed-string convertion library
Advertisement
Advertisement