libkf5kdegames6-17.12.2-1.1.x86_64.rpm


Advertisement

Description

libkf5kdegames6 - Library for KDE Games

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libkf5kdegames6
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 1.01 MB
Download size 298.94 KB
Official Mirror widehat.opensuse.org
This package contains the KDE games library.

Alternatives

Package Version Architecture Repository
libkf5kdegames6-18.12.0-3.1.i586.rpm 18.12.0 i586 KDE Applications 5
libkf5kdegames6-18.12.0-3.1.x86_64.rpm 18.12.0 x86_64 KDE Applications 5
libkf5kdegames6-18.11.70git.20181212T072037~9b52b904-21.1.i586.rpm 18.11.70git.20181212T072037~9b52b904 i586 KDE Applications Unstable
libkf5kdegames6-18.11.70git.20181212T072037~9b52b904-21.1.x86_64.rpm 18.11.70git.20181212T072037~9b52b904 x86_64 KDE Applications Unstable
libkf5kdegames6-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
libkf5kdegames6 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Archive.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5DNSSD.so.5()(64bit) -
libKF5Declarative.so.5()(64bit) -
libKF5GuiAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KDEGames.so.7()(64bit) -
libKF5NewStuff.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5Quick.so.5(Qt_5)(64bit) -
libQt5QuickWidgets.so.5()(64bit) -
libQt5QuickWidgets.so.5(Qt_5)(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Svg.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libkdegames = 17.12.2
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libopenal.so.1()(64bit) -
libsndfile.so.1()(64bit) -
libsndfile.so.1(libsndfile.so.1.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5KDEGames.so.7()(64bit) -
libKF5KDEGamesPrivate.so.1()(64bit) -
libcorebindingsplugin.so()(64bit) -
libkf5kdegames6 = 17.12.2-1.1
libkf5kdegames6(x86-64) = 17.12.2-1.1

Download

Type URL
Binary Package libkf5kdegames6-17.12.2-1.1.x86_64.rpm
Source Package libkdegames-17.12.2-1.1.src.rpm

Install Howto

Install libkf5kdegames6 rpm package:

# zypper install libkf5kdegames6

See Also

Package Description
libkface-17.08.3-1.3.i586.rpm wrapper around LibFace to perform face recognition and detection over pictures
libkface-17.08.3-1.3.x86_64.rpm wrapper around LibFace to perform face recognition and detection over pictures
libkface-devel-17.08.3-1.3.i586.rpm wrapper around LibFace to perform face recognition and detection over pictures
libkface-devel-17.08.3-1.3.x86_64.rpm wrapper around LibFace to perform face recognition and detection over pictures
libkgantt-lang-2.6.0-1.3.noarch.rpm Translation for the KGantt library
libkgapi-devel-17.12.2-1.1.i586.rpm KDE PIM Libraries: Build Environment
libkgapi-devel-17.12.2-1.1.x86_64.rpm KDE PIM Libraries: Build Environment
libkgapi-lang-17.12.2-1.1.noarch.rpm Translations for package libkgapi
libkgeomap-17.12.2-1.1.i586.rpm Wrapper around different world-map components
libkgeomap-17.12.2-1.1.x86_64.rpm Wrapper around different world-map components
libkgeomap-devel-17.12.2-1.1.i586.rpm Wrapper around different world-map components
libkgeomap-devel-17.12.2-1.1.x86_64.rpm Wrapper around different world-map components
libkgeomap-lang-17.12.2-1.1.noarch.rpm Translations for package libkgeomap
libkioarchive-devel-17.12.2-1.2.i586.rpm Development package for libkioarchive5
libkioarchive-devel-17.12.2-1.2.x86_64.rpm Development package for libkioarchive5
Advertisement
Advertisement