libinfinipath4-3.3-12.1.i586.rpm


Advertisement

Description

libinfinipath4 - Development files for QLogic PSM

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libinfinipath4-3.3-12.1.i586.rpm
Package name libinfinipath4
Package version 3.3
Package release 12.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qlogic.com/
License BSD-2-Clause OR GPL-2.0-only
Maintainer -
Download size 31.79 KB
Installed size 69.75 KB
The PSM Messaging API, or PSM API, is QLogic's low-level
user-level communications interface for the Truescale
family of products. PSM users are enabled with mechanisms
necessary to implement higher level communications
interfaces in parallel environments.

Alternatives

Package Version Architecture Repository
libinfinipath4-3.3-12.1.x86_64.rpm 3.3 x86_64 openSUSE Oss
libinfinipath4 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.28) -

Provides

Name Value
libinfinipath.so.4 -
libinfinipath4 = 3.3-12.1
libinfinipath4(x86-32) = 3.3-12.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libinfinipath4-3.3-12.1.i586.rpm
Source Package infinipath-psm-3.3-12.1.src.rpm

Install Howto

Install libinfinipath4 rpm package:

# zypper install libinfinipath4

Files

Path
/usr/lib/libinfinipath.so.4
/usr/lib/libinfinipath.so.4.0

Changelog

2019-04-24 - Martin Li?ka <mliska@suse.cz>
- Disable LTO (boo#1133133).
2018-10-23 - Bernhard Wiedemann <bwiedemann@suse.com>
- Extend reproducible.patch to fix all build dates
2018-08-02 - schwab@suse.de
- sysmacros.patch: Include <sys/sysmacros.h> for minor
2018-07-14 - bwiedemann@suse.com
- Add reproducible.patch to fix build date (boo#1047218)
2018-02-14 - nmoreychaisemartin@suse.com
- Mark libpsm_infinipath1 as obsoleting psm2-compat to make sure
it is always picked by default but can be manually "downgraded"
to psm2-compat knowing user (bsc#1080773).
2017-09-05 - nmoreychaisemartin@suse.com
- Update _service to allow auto updates from github
2017-06-30 - nmoreychaisemartin@suse.com
- Restore conflict with libpsm2-compat
2017-05-09 - nmoreychaisemartin@suse.com
- Drop conflicts with libpsm2-compat
2017-05-01 - nmoreychaisemartin@suse.com
- Update to v3.3-26-g604758. (bsc#1036485)
2017-04-19 - nmoreychaisemartin@suse.com
- Update to latest version v3.3-25-g326b95a (bsc#1027068, fate#322648)

See Also

Package Description
libinfinipath4-32bit-3.3-12.1.x86_64.rpm Development files for QLogic PSM
libinfinity-1_0-0-0.7.1-4.2.i586.rpm Implementation of the Infinote collaborative editing protocol
libinfinity-1_0-0-0.7.1-4.2.x86_64.rpm Implementation of the Infinote collaborative editing protocol
libinfinity-devel-0.7.1-4.2.i586.rpm Implementation of the Infinote collaborative editing protocol
libinfinity-devel-0.7.1-4.2.x86_64.rpm Implementation of the Infinote collaborative editing protocol
libinfinity-lang-0.7.1-4.2.noarch.rpm Translations for package libinfinity
libini_config-devel-1.3.0-25.9.i586.rpm Development files for libini_config
libini_config-devel-1.3.0-25.9.x86_64.rpm Development files for libini_config
libini_config-devel-32bit-1.3.0-25.9.x86_64.rpm Development files for libini_config
libini_config5-1.3.0-25.9.i586.rpm INI file parser for C
libini_config5-1.3.0-25.9.x86_64.rpm INI file parser for C
libini_config5-32bit-1.3.0-25.9.x86_64.rpm INI file parser for C
libiniparser-devel-4.1-1.2.i586.rpm Libraries and Header Files to Develop Programs with libiniparser Support
libiniparser-devel-4.1-1.2.x86_64.rpm Libraries and Header Files to Develop Programs with libiniparser Support
libiniparser1-32bit-4.1-1.2.x86_64.rpm Library to parse ini files
Advertisement
Advertisement