libgwenhywfar60-4.20.1-2.1.i586.rpm


Advertisement

Description

libgwenhywfar60 - Multiplatform Helper Library for Other Libraries

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libgwenhywfar60-4.20.1-2.1.i586.rpm
Package name libgwenhywfar60
Package version 4.20.1
Package release 2.1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.aqbanking.de/
License LGPL-2.1+
Maintainer -
Download size 401.00 KB
Installed size 1.45 MB
Gwenhywfar is a base library used to provide OS abstraction functions
for Linux, FreeBSD, OpenBSD, NetBSD, and Windows. It also includes
some often needed functions (for example, for handling and parsing of
configuration files, reading and writing of XML files, and interprocess
communication).

Alternatives

Package Version Architecture Repository
libgwenhywfar60-4.20.1-2.1.x86_64.rpm 4.20.1 x86_64 openSUSE Oss
libgwenhywfar60 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.28) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libgpg-error.so.0 -
libgpg-error.so.0(GPG_ERROR_1.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -

Provides

Name Value
libgwenhywfar.so.60 -
libgwenhywfar60 = 4.20.1-2.1
libgwenhywfar60(x86-32) = 4.20.1-2.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libgwenhywfar60-4.20.1-2.1.i586.rpm
Source Package gwenhywfar-4.20.1-2.1.src.rpm

Install Howto

Install libgwenhywfar60 rpm package:

# zypper install libgwenhywfar60

Files

Path
/usr/lib/libgwenhywfar.so.60
/usr/lib/libgwenhywfar.so.60.19.2

Changelog

2018-05-15 - dimstar@opensuse.org
- Update to version 4.20.1:
+ bgo#794707: Aqbanking combo boxes missing selection.
+ Major speedup of GWEN_IdList64_AddId().
+ Fix all Gtk3 deprecation warnings.
2018-04-05 - luc14n0@linuxmail.org
- Update to version 4.20.0:
+ Add a Gtk3 frontend.
- Add:
+ pkgconfig(gtk+-3.0) BuildRequires and libgwengui-gtk3
subpackage following upstream changes.
+ Conditionalized autoconf, automake and libtool BuildRequires
along with autoreconf call to ease the switching between
tarballs with or without configure script.
+ Missing ldconfig post/postun scriptlets for libgwengui-qt5.
- Drop standard BuilRoot tag definition: RPM already handles this
itself.
- Delete redundant deprecated clean section.
- Switch gnutls and gtk2 devel packages BuildRequires with their
respectives pkgconfig modules counterparts.
2017-12-11 - wbauer@tmo.at
- Re-enable Qt4 front-end, kmymoney still needs it for its kbanking
plugin
- BuildIgnore libopenssl-1_0_0-devel to avoid openssl conflict on
Tumbleweed
2017-12-04 - nico.kruber@gmail.com
- Update to 4.18.0
+ show SSL certificate hashes as MD5, SHA1, and SHA512
2017-11-27 - dimstar@opensuse.org
- Conditionalize usage of qt4 libs
2017-06-10 - wbauer@tmo.at
- Enable Qt5 front-end
2017-05-30 - nico.kruber@gmail.com
- Update to 4.17.0
+ minor bugfixes
2016-10-14 - jcnengel@gmail.com
- Update to 4.16.0
+ Fix issues handling certificates
2016-09-07 - nico.kruber@gmail.com
- quick fix for $CPP being unset and configure failing to handle
include dirs properly
2016-08-21 - jcnengel@gmail.com
- Update to 4.15.5beta
+ Fix connections to buggy SSL servers

See Also

Package Description
libgwenhywfar60-plugins-4.20.1-2.1.i586.rpm Multiplatform Helper Library for Other Libraries - Plugins
libgwenhywfar60-plugins-4.20.1-2.1.x86_64.rpm Multiplatform Helper Library for Other Libraries - Plugins
libgxps-devel-0.3.1-1.1.i586.rpm Development files for libgxps, a XPS document render library
libgxps-devel-0.3.1-1.1.x86_64.rpm Development files for libgxps, a XPS document render library
libgxps-tools-0.3.1-1.1.i586.rpm Tools for rendering XPS documents
libgxps-tools-0.3.1-1.1.x86_64.rpm Tools for rendering XPS documents
libgxps2-0.3.1-1.1.i586.rpm Library for rendering XPS documents
libgxps2-0.3.1-1.1.x86_64.rpm Library for rendering XPS documents
libgxw0-0.37.3-1.1.i586.rpm Guitarix runtime library
libgxw0-0.37.3-1.1.x86_64.rpm Guitarix runtime library
libgxwmm0-0.37.3-1.1.i586.rpm Guitarix runtime library
libgxwmm0-0.37.3-1.1.x86_64.rpm Guitarix runtime library
libgypsy-devel-0.9-11.3.i586.rpm Development files for gyps, a GPS multiplexing daemon
libgypsy-devel-0.9-11.3.x86_64.rpm Development files for gyps, a GPS multiplexing daemon
libgypsy0-0.9-11.3.i586.rpm GPS multiplexing daemon library
Advertisement
Advertisement