libgnuradio-iqbalance-devel-0.37.2+git.20151121-1.3.i586.rpm


Advertisement

Description

libgnuradio-iqbalance-devel - Development files for gr-iqbal

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libgnuradio-iqbalance-devel-0.37.2+git.20151121-1.3.i586.rpm
Package name libgnuradio-iqbalance-devel
Package version 0.37.2+git.20151121
Package release 1.3
Package architecture i586
Package type rpm
Category Development/Libraries/C and C++
Homepage http://git.osmocom.org/gr-iqbal/
License GPL-2.0
Maintainer -
Download size 10.59 KB
Installed size 5.37 KB
Library headers for gr-iqbal, I/Q balancing for Gnuradio

Alternatives

Package Version Architecture Repository
libgnuradio-iqbalance-devel-0.37.2+git.20151121-1.3.x86_64.rpm 0.37.2+git.20151121 x86_64 openSUSE Oss
libgnuradio-iqbalance-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libgnuradio-iqbalance = 0.37.2+git.20151121
pkgconfig(gnuradio-runtime) -

Provides

Name Value
libgnuradio-iqbalance-devel = 0.37.2+git.20151121-1.3
libgnuradio-iqbalance-devel(x86-32) = 0.37.2+git.20151121-1.3
pkgconfig(gnuradio-iqbalance) = 0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libgnuradio-iqbalance-devel-0.37.2+git.20151121-1.3.i586.rpm
Source Package gr-iqbal-0.37.2+git.20151121-1.3.src.rpm

Install Howto

Install libgnuradio-iqbalance-devel rpm package:

# zypper install libgnuradio-iqbalance-devel

Files

Path
/usr/include/gnuradio/iqbalance/api.h
/usr/include/gnuradio/iqbalance/fix_cc.h
/usr/include/gnuradio/iqbalance/optimize_c.h
/usr/include/gnuradio/swig/iqbalance_swig.i
/usr/include/gnuradio/swig/iqbalance_swig_doc.i
/usr/lib/pkgconfig/gnuradio-iqbalance.pc

Changelog

2019-01-09 - Jan Engelhardt <jengelh@inai.de>
- Adjust RPM groups.
- Remove useless ldconfig call from python-gr-iqbal.
2017-12-09 - wk@ire.pw.edu.pl
- improve boost dependency
2017-04-23 - mardnh@gmx.de
- Add _service file
- Use package-meta for tar_scm service and add git-core
to BuildRequires
- Use some specfiles variables to ease maintenance
2017-03-08 - mpluskal@suse.com
- Cleanup with spec-cleaner
2014-09-05 - dl8fcl@darc.de
- update to version 0.37.2_2_g44ab02f
2014-08-20 - dl8fcl@darc.de
- change of requires in spec file. libosmodsp > libosmo-dsp
2013-09-22 - dl8fcl@darc.de
- update to version 0.37.1.4
2013-09-11 - dl8fcl@darc.de
- update to version 0.37.1.3
hack to make "float complex" works on newer GCC
2013-08-10 - dl8fcl@darc.de
- import into build service

See Also

Package Description
libgnustep-base1_26-1.26.0-1.4.i586.rpm GNUstep Base library package
libgnustep-base1_26-1.26.0-1.4.x86_64.rpm GNUstep Base library package
libgnutls-dane-devel-3.6.7-1.1.i586.rpm Development package for GnuTLS DANE component
libgnutls-dane-devel-3.6.7-1.1.x86_64.rpm Development package for GnuTLS DANE component
libgnutls-dane0-3.6.7-1.1.i586.rpm DANE support for the GNU Transport Layer Security Library
libgnutls-dane0-3.6.7-1.1.x86_64.rpm DANE support for the GNU Transport Layer Security Library
libgnutls-devel-3.6.7-1.1.i586.rpm Development package for the GnuTLS C API
libgnutls-devel-3.6.7-1.1.x86_64.rpm Development package for the GnuTLS C API
libgnutls-devel-32bit-3.6.7-1.1.x86_64.rpm Development package for the GnuTLS C API
libgnutls30-3.6.7-1.1.i586.rpm The GNU Transport Layer Security Library
libgnutls30-3.6.7-1.1.x86_64.rpm The GNU Transport Layer Security Library
libgnutls30-32bit-3.6.7-1.1.x86_64.rpm The GNU Transport Layer Security Library
libgnutlsxx-devel-3.6.7-1.1.i586.rpm Development package for the GnuTLS C++ API
libgnutlsxx-devel-3.6.7-1.1.x86_64.rpm Development package for the GnuTLS C++ API
libgnutlsxx28-3.6.7-1.1.i586.rpm C++ API for the GNU Transport Layer Security Library
Advertisement
Advertisement