libgloox17-1.0.20-1.1.x86_64.rpm


Advertisement

Description

libgloox17 - High-level XMPP Library for C++

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libgloox17
Package version 1.0.20
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 1.28 MB
Download size 389.86 KB
Official Mirror widehat.opensuse.org
gloox is a portable high-level Jabber/XMPP library for C++. It is fully
compliant with the XMPP RFCs, supports all of the XMPP features (including
SRV lookups, TLS, SASL, roster management, and privacy lists), and implements
several XEPs that make it ideal for writing any kind of Jabber/XMPP client
or component.

Alternatives

Package Version Architecture Repository
libgloox17-1.0.21-13.3.x86_64.rpm 1.0.21 x86_64 Games
libgloox17-1.0.21-13.3.i586.rpm 1.0.21 i586 Games
libgloox17-1.0.20-1.1.i586.rpm 1.0.20 i586 openSUSE Oss
libgloox17 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgnutls.so.30()(64bit) -
libgnutls.so.30(GNUTLS_3_4)(64bit) -
libidn.so.11()(64bit) -
libidn.so.11(LIBIDN_1.0)(64bit) -
libm.so.6()(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libgloox.so.17()(64bit) -
libgloox17 = 1.0.20-1.1
libgloox17(x86-64) = 1.0.20-1.1

Download

Type URL
Binary Package libgloox17-1.0.20-1.1.x86_64.rpm
Source Package gloox-1.0.20-1.1.src.rpm

Install Howto

Install libgloox17 rpm package:

# zypper install libgloox17

See Also

Package Description
libgloox17-32bit-1.0.20-1.1.x86_64.rpm High-level XMPP Library for C++
libglpk40-4.64-1.2.i586.rpm GNU Linear Programming Kit
libglpk40-4.64-1.2.x86_64.rpm GNU Linear Programming Kit
libgltf-0_1-1-0.1.0-2.1.i586.rpm C++ Library for rendering OpenGL models stored in glTF format
libgltf-0_1-1-0.1.0-2.1.x86_64.rpm C++ Library for rendering OpenGL models stored in glTF format
libgltf-devel-0.1.0-2.1.i586.rpm C++ Library for rendering OpenGL models stored in glTF format
libgltf-devel-0.1.0-2.1.x86_64.rpm C++ Library for rendering OpenGL models stored in glTF format
libglue-devel-1.0.12+v1.git.1511436818.71ae59fa-4.1.i586.rpm Headers and libraries for writing cluster managers
libglue-devel-1.0.12+v1.git.1511436818.71ae59fa-4.1.x86_64.rpm Headers and libraries for writing cluster managers
libglue-devel-32bit-1.0.12+v1.git.1511436818.71ae59fa-4.1.x86_64.rpm Headers and libraries for writing cluster managers
libglue2-1.0.12+v1.git.1511436818.71ae59fa-4.1.i586.rpm Reusable cluster libraries
libglue2-1.0.12+v1.git.1511436818.71ae59fa-4.1.x86_64.rpm Reusable cluster libraries
libglue2-32bit-1.0.12+v1.git.1511436818.71ae59fa-4.1.x86_64.rpm Reusable cluster libraries
libglusterfs0-3.12.3-1.2.i586.rpm GlusterFS's core library
libglusterfs0-3.12.3-1.2.x86_64.rpm GlusterFS's core library
Advertisement
Advertisement