libffado2-32bit-2.4.0-1.1.x86_64.rpm


Advertisement

Description

libffado2-32bit - FireWire 1394 support for audio devices

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libffado2-32bit
Package version 2.4.0
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 2.60 MB
Download size 782.68 KB
Official Mirror widehat.opensuse.org
This package provides the libffado shared library that
provides a unified programming interface to configure and
use all supported devices. Currently this library is used
by the 'firewire' backends of the jack audio connection kit
sound server. This backend provides audio and midi support,
and is available in jackd. Access to the device internal
configuration (e,g, internal mixer) is exposed using the
ffado-dbus-server daemon. This daemon exposes the
configurable parameters of all detected devices through
DBUS. The ffadomixer application in support/mixer presents
a GUI to control these parameters (only for officially
supported devices).

Alternatives

Package Version Architecture Repository
libffado2-32bit-2.4.0-94.4.x86_64.rpm 2.4.0 x86_64 Multimedia Libs
libffado2-32bit - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.16) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libconfig++.so.11 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libglibmm-2.4.so.1 -
libiec61883.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.15) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libraw1394.so.11 -
librom1394.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
librt.so.1(GLIBC_2.3.4) -
librt.so.1(GLIBC_2.7) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libxml++-2.6.so.2 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libffado.so.2 -
libffado2-32bit = 2.4.0-1.1
libffado2-32bit(x86-32) = 2.4.0-1.1

Download

Type URL
Binary Package libffado2-32bit-2.4.0-1.1.x86_64.rpm
Source Package ffado-2.4.0-1.1.src.rpm

Install Howto

Install libffado2-32bit rpm package:

# zypper install libffado2-32bit

See Also

Package Description
libffcall0-2.1-1.1.i586.rpm Libraries for foreign function call interfaces
libffcall0-2.1-1.1.x86_64.rpm Libraries for foreign function call interfaces
libffi-devel-3.2.1.git259-5.1.i586.rpm Include files for development with libffi
libffi-devel-3.2.1.git259-5.1.x86_64.rpm Include files for development with libffi
libffi7-3.2.1.git259-5.1.i586.rpm Foreign Function Interface Library
libffi7-3.2.1.git259-5.1.x86_64.rpm Foreign Function Interface Library
libffi7-32bit-3.2.1.git259-5.1.x86_64.rpm Foreign Function Interface Library
libffmpegthumbnailer-devel-2.2.0-2.1.i586.rpm Development files for ffmpegthumbnailer
libffmpegthumbnailer-devel-2.2.0-2.1.x86_64.rpm Development files for ffmpegthumbnailer
libffmpegthumbnailer4-2.2.0-2.1.i586.rpm Video thumbnail generator
libffmpegthumbnailer4-2.2.0-2.1.x86_64.rpm Video thumbnail generator
libffms2-4-2.23.1-1.1.i586.rpm Wrapper library around libffmpeg
libffms2-4-2.23.1-1.1.x86_64.rpm Wrapper library around libffmpeg
libffms2-4-32bit-2.23.1-1.1.x86_64.rpm Wrapper library around libffmpeg
libffms2-devel-2.23.1-1.1.i586.rpm Wrapper library around libffmpeg
Advertisement
Advertisement