libevview3-3-3.32.0-1.1.x86_64.rpm


Advertisement

Description

libevview3-3 - GNOME Document Viewer System Library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libevview3-3-3.32.0-1.1.x86_64.rpm
Package name libevview3-3
Package version 3.32.0
Package release 1.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://wiki.gnome.org/Apps/Evince
License GPL-2.0-or-later
Maintainer -
Download size 149.41 KB
Installed size 374.12 KB
Evince is a document viewer capable of displaying single-page and multi-page
document formats like PDF and PostScript.

Alternatives

Package Version Architecture Repository
libevview3-3-3.32.0-333.1.x86_64.rpm 3.32.0 x86_64 GNOME Next
libevview3-3-3.32.0-333.1.i586.rpm 3.32.0 i586 GNOME Next
libevview3-3-3.32.0-252.1.x86_64.rpm 3.32.0 x86_64 GNOME Factory
libevview3-3-3.32.0-252.1.i586.rpm 3.32.0 i586 GNOME Factory
libevview3-3-3.32.0-1.1.i586.rpm 3.32.0 i586 openSUSE Oss
libevview3-3 - - -

Requires

Name Value
/sbin/ldconfig -
libatk-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libevdocument3.so.4()(64bit) -
libgdk-3.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgspell-1.so.2()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libpango-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
libevview3-3 = 3.32.0-1.1
libevview3-3(x86-64) = 3.32.0-1.1
libevview3.so.3()(64bit) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libevview3-3-3.32.0-1.1.x86_64.rpm
Source Package evince-3.32.0-1.1.src.rpm

Install Howto

Install libevview3-3 rpm package:

# zypper install libevview3-3

Files

Path
/usr/lib64/libevview3.so.3
/usr/lib64/libevview3.so.3.0.0

Changelog

2019-03-14 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.32.0:
+ Updated translations.
2019-02-20 - bjorn.lie@gmail.com
- Update to version 3.31.91:
+ Updated translations.
- Changes from version 3.31.90:
+ Fix typo's spotted for max-scale and min-scale.
+ Remove '.flat' style from PDF forms GtkEntry's.
+ Set MIN_SCALE back to previous low value.
+ Revert removal of browser-plugin support.
+ Update app icon.
+ help:
- No more View menu.
- Replace title bar with header bar.
+ pdf backend: Ignore diacritics when searching text.
+ unarr: Update LZMA SDK.
+ Updated translations.
2019-01-09 - bjorn.lie@gmail.com
- Update to version 3.31.4:
+ General:
- Fix build when compiled without dbus.
- Fix reference to Bugzilla by Gitlab URL in DOAP file.
+ Sidebar::
- Display a first blank thumbnail.
- Remove GtkTreeView implementation for thumbnails.
+ Updated translations.
- Changes from version 3.31.3:
+ UI:
- Fix criticals in tree view mode.
- Fix ComboBoxText user selected item's logic.
+ help:
- Search uses icon instead of text for zero matches.
- Update printer debugging to 3.30 Control Center UI.
+ Updated translations.
- Changes from version 3.31.2:
+ UI:
- Fix appearance of editable GtkComboBox in PDF form.
- Handle adjustment change during drag event.
- Set propergravity on popup menu in search box.
- Fix default icon name in evince-previewer.
- Use GtkHeaderBar in print preview.
- Beautify placeholder text for password locked documents.
- Remove App menu.
- Use monitor instead of screen to determine window size.
- Close auto-expanded rows and remember state.
- Provide a visual cue when find is unsupported.
- Add symbolic to show a layer when is visible.
- Use the info bar close button instead of a custom one.
- Add icons for squiggly and text annotations.
+ misc: Remove EvPageAction widget.
+ general: Code cleanup:
- Remove unused variables.
- Replace deprecated symbols.
- Sync cut-n-paste code.
- Fix dependencies.
- Sync overwrite dialog against GtkFileChooserWidget.
- Changes from version 3.31.1:
+ No changes.
- Drop upstream fixed patches:
+ evince-previewer-Fix-default-icon-name.patch
+ evince-shell-Use-monitor-instead-of-screen.patch
- Drop all references to browser-plugin sans obsoletes: It has now
been dropped upstream.
- Add pkgconfig(appstream-glib) BuildRequires: New dependency.
- Add explicit libtool BuildRequires: We pull it in anyway, and use
it during build.
- Drop intltool BuildRequires: No longer needed.
2018-12-27 - bjorn.lie@gmail.com
- Add upstream bug fix patches from stable branch:
+ evince-previewer-Fix-default-icon-name.patch: previewer: Fix
default icon name.
+ evince-shell-Use-monitor-instead-of-screen.patch: Use monitor
instead of screen to determine window size.
2018-10-23 - bjorn.lie@gmail.com
- Update to version 3.30.2:
+ UI:
- Fix appearance of editable GtkComboBox in PDF form.
- Handle unexpected page jump while dragging the scroll.
+ Build: Claim ownership of org.gnome.evince.
+ Updated translations.
2018-10-03 - bjorn.lie@gmail.com
- Update to version 3.30.1:
+ Printing: Fix messages to show printed file name when it
contains '&' in the name.
+ libdocument:
- Fix handling of mime-type aliases.
- Fix regression, open gzipped documents.
+ Backends:
- comics: Use official IANA type for .cbr.
- djvu: Ignore text regions that are missing text.
+ UI:
- Fix Dual odd-left state.
- Fix regression, set to odd-left in dual mode when document
has only 2 pages.
- Fix cursor movement when logical and visual line differs.
- Fix zoom-action to respond touch events.
+ Updated translations.
2018-09-24 - Jan Engelhardt <jengelh@inai.de>
- Avoid "em dash summaries". Use more noun phrase in descriptions.
- Drop --with-pic, it is only useful for static libs.
- Mention the plugin architecture/packaging in description
for people not immediately recognizing them being optional
at the installation level.

See Also

Package Description
libewf-devel-0~20140608-7.1.i586.rpm Development files for libewf, an Expert Witness Compression Format library
libewf-devel-0~20140608-7.1.x86_64.rpm Development files for libewf, an Expert Witness Compression Format library
libewf-tools-0~20140608-7.1.i586.rpm Utilities for the Expert Witness Compression Format (EWF)
libewf-tools-0~20140608-7.1.x86_64.rpm Utilities for the Expert Witness Compression Format (EWF)
libewf2-0~20140608-7.1.i586.rpm Library to support the Expert Witness Compression Format
libewf2-0~20140608-7.1.x86_64.rpm Library to support the Expert Witness Compression Format
libexe-devel-0~20160110-1.12.i586.rpm Development files for libexe
libexe-devel-0~20160110-1.12.x86_64.rpm Development files for libexe
libexe-tools-0~20160110-1.12.i586.rpm Tools to access Microsoft executable (EXE) format files
libexe-tools-0~20160110-1.12.x86_64.rpm Tools to access Microsoft executable (EXE) format files
libexe1-0~20160110-1.12.i586.rpm Library to access the executable (EXE) format
libexe1-0~20160110-1.12.x86_64.rpm Library to access the executable (EXE) format
libexempi-devel-2.4.5-1.6.i586.rpm Development files for the Exempi XMP support library
libexempi-devel-2.4.5-1.6.x86_64.rpm Development files for the Exempi XMP support library
libexempi3-2.4.5-1.6.i586.rpm XMP support library
Advertisement
Advertisement