libebur128-devel-1.2.4-1.3.x86_64.rpm


Advertisement

Description

libebur128-devel - Development files for libebur128

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libebur128-devel-1.2.4-1.3.x86_64.rpm
Package name libebur128-devel
Package version 1.2.4
Package release 1.3
Package architecture x86_64
Package type rpm
Category Development/Libraries/C and C++
Homepage https://github.com/jiixyj/libebur128
License MIT
Maintainer -
Download size 11.27 KB
Installed size 15.41 KB
A library implementing the EBU R128 loudness standard.
This package contains header files and libraries needed to develop
application that use libebur128.

Alternatives

Package Version Architecture Repository
libebur128-devel-1.2.4-7.7.x86_64.rpm 1.2.4 x86_64 Multimedia Libs
libebur128-devel-1.2.4-7.7.i586.rpm 1.2.4 i586 Multimedia Libs
libebur128-devel-1.2.4-1.3.i586.rpm 1.2.4 i586 openSUSE Oss
libebur128-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libebur128-1 = 1.2.4

Provides

Name Value
libebur128-devel = 1.2.4-1.3
libebur128-devel(x86-64) = 1.2.4-1.3
pkgconfig(libebur128) = 1.2.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libebur128-devel-1.2.4-1.3.x86_64.rpm
Source Package libebur128-1.2.4-1.3.src.rpm

Install Howto

Install libebur128-devel rpm package:

# zypper install libebur128-devel

Files

Path
/usr/include/ebur128.h
/usr/lib64/libebur128.so
/usr/lib64/pkgconfig/libebur128.pc

Changelog

2018-02-26 - tom.mbrt@googlemail.com
- Update to 1.2.4:
* Fix broken ebur128_loudness_global_multiple() function
* Add more tests
* Fix some minor build issues
* Fix uninitialized memory in ebur128_init()
2018-01-10 - tom.mbrt@googlemail.com
- Update to 1.2.3:
* Fix uninitialized memory access during true peak scanning (bug #72)
* A pkg-config file was added
- remove speexdsp dependency (became redundant in 1.2.0)
2017-10-31 - aloisio@gmx.com
- Renamed package to upstream name
2017-10-28 - aloisio@gmx.com
- Update to version 1.2.2
2016-05-26 - avvissu@yandex.by
- Initial release

See Also

Package Description
libecal-1_2-19-3.32.1-1.1.i586.rpm Evolution Data Server's Calendar Client Library
libecal-1_2-19-3.32.1-1.1.x86_64.rpm Evolution Data Server's Calendar Client Library
libecal-1_2-19-32bit-3.32.1-1.1.x86_64.rpm Evolution Data Server's Calendar Client Library
libechonest-qt5-devel-2.3.0+20150206-2.4.i586.rpm Qt library for communicating with The Echo Nest
libechonest-qt5-devel-2.3.0+20150206-2.4.x86_64.rpm Qt library for communicating with The Echo Nest
libechonest5-2_3-2.3.0+20150206-2.4.i586.rpm Qt library for communicating with The Echo Nest
libechonest5-2_3-2.3.0+20150206-2.4.x86_64.rpm Qt library for communicating with The Echo Nest
libechonest5-2_3-32bit-2.3.0+20150206-2.4.x86_64.rpm Qt library for communicating with The Echo Nest
libecm1-7.0.4-1.6.i586.rpm Library for Elliptic Curve Integer Factorization
libecm1-7.0.4-1.6.x86_64.rpm Library for Elliptic Curve Integer Factorization
libecore1-1.20.7-14.6.i586.rpm Ecore, part of EFL
libecore1-1.20.7-14.6.x86_64.rpm Ecore, part of EFL
libecpg6-11.2-1.1.i586.rpm Shared Libraries Required for PostgreSQL Clients
libecpg6-11.2-1.1.x86_64.rpm Shared Libraries Required for PostgreSQL Clients
libecpg6-32bit-11.2-1.1.x86_64.rpm Shared Libraries Required for PostgreSQL Clients
Advertisement
Advertisement