libdv4-32bit-1.0.0-176.12.x86_64.rpm


Advertisement

Description

libdv4-32bit - The Quasar DV Codec

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libdv4-32bit-1.0.0-176.12.x86_64.rpm
Package name libdv4-32bit
Package version 1.0.0
Package release 176.12
Package architecture x86_64
Package type rpm
Category Development/Libraries/Other
Homepage http://libdv.sourceforge.net/
License GPL-2.0+
Maintainer -
Download size 61.96 KB
Installed size 146.89 KB
The Quasar DV codec (libdv) is a software codec for DV video, the
encoding format used by most digital camcorders, typically those that
support the IEEE 1394 (FireWire or i.Link) interface. Libdv was
developed according to the official standards for DV video: IEC 61834
and SMPTE 314M.
There are two sample applications included with libdv: playdv and
encode.

Alternatives

Package Version Architecture Repository
libdv4-32bit-1.0.0-195.46.x86_64.rpm 1.0.0 x86_64 Multimedia Libs
libdv4-32bit - - -

Requires

Name Value
libc.so.6(GLIBC_2.11) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libdv.so.4 -
libdv4-32bit = 1.0.0-176.12
libdv4-32bit(x86-32) = 1.0.0-176.12

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libdv4-32bit-1.0.0-176.12.x86_64.rpm
Source Package libdv-1.0.0-176.12.src.rpm

Install Howto

Install libdv4-32bit rpm package:

# zypper install libdv4-32bit

Files

Path
/usr/lib/libdv.so.4
/usr/lib/libdv.so.4.0.3

Changelog

2015-03-06 - mpluskal@suse.com
- Cleanup spec file with spec-cleaner
- User url for source
2015-01-27 - crrodriguez@opensuse.org
- libdv-endian.patch : Fix endiannnes tests to rely on the
compiler instead on the precence of C library definitions
This is more important for dv_types.h public header because
BYTE_ORDER is only defined when USE_MISC is.
- libdv-visibility.patch: Export only the public API (dv.h)
private symbols are now hidden so the unprefixed ones
do not name-clash with other components of the system.
2013-04-22 - dimstar@opensuse.org
- Add libXv-devel BuildRequires: this used to be pulled in by SDL,
but those dependencies were cleaned up.
2011-11-13 - coolo@suse.com
- add libtool as explicit buildrequire to avoid implicit dependency from prjconf
2011-09-03 - crrodriguez@opensuse.org
- Fix build with no-add-needed
2011-07-08 - idonmez@novell.com
- Apply libdv-v4l-2.6.38.patch on openSUSE >= 12.1 to enable v4l
2010-06-04 - cristian.rodriguez@opensuse.org
- make it work with selinux enforcing "execmod" (patch by PaxTeam)
2010-01-02 - vuntz@opensuse.org
- Add trivial libdv-gtk2.patch to use GTK+ 2 instead of GTK+ 1. The
patch comes from Debian.
- Change gtk1-compat-devel BuildRequires to gtk2-devel.
- Remove AutoReqProv: it's default now.
- Use makeinstall macro.
- Use includedir instead of /usr/include.
2009-12-18 - jengelh@medozas.de
- add baselibs.conf as a source
2009-01-13 - crrodriguez@suse.de
- remove static libraries and "la" files

See Also

Package Description
libdvbpsi-0-devel-0.2.2-6.13.i586.rpm Library for Decoding and Generation of MPEG TS and DVB PSI Tables
libdvbpsi-0-devel-0.2.2-6.13.x86_64.rpm Library for Decoding and Generation of MPEG TS and DVB PSI Tables
libdvbpsi-devel-1.3.2-1.3.i586.rpm Development headers and libraries for libdvbpsi
libdvbpsi-devel-1.3.2-1.3.x86_64.rpm Development headers and libraries for libdvbpsi
libdvbpsi10-1.3.2-1.3.i586.rpm Library for Decoding and Generating MPEG TS and DVB PSI Tables
libdvbpsi10-1.3.2-1.3.x86_64.rpm Library for Decoding and Generating MPEG TS and DVB PSI Tables
libdvbpsi10-32bit-1.3.2-1.3.x86_64.rpm Library for Decoding and Generating MPEG TS and DVB PSI Tables
libdvbpsi7-0.2.2-6.13.i586.rpm Library for Decoding and Generating MPEG TS and DVB PSI Tables
libdvbpsi7-0.2.2-6.13.x86_64.rpm Library for Decoding and Generating MPEG TS and DVB PSI Tables
libdvbpsi7-32bit-0.2.2-6.13.x86_64.rpm Library for Decoding and Generating MPEG TS and DVB PSI Tables
libdvbv5-0-1.14.2-2.2.i586.rpm Library that provides access to DVB adapter cards
libdvbv5-0-1.14.2-2.2.x86_64.rpm Library that provides access to DVB adapter cards
libdvbv5-0-32bit-1.14.2-2.2.x86_64.rpm Library that provides access to DVB adapter cards
libdvbv5-0-lang-1.14.2-2.2.noarch.rpm Translations for package v4l-utils
libdvbv5-devel-1.14.2-2.2.i586.rpm Development files for libdvbv5
Advertisement
Advertisement