libKPimPkPass5-19.04.0-1.1.x86_64.rpm


Advertisement

Description

libKPimPkPass5 - Library to parse Passbook files

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libKPimPkPass5-19.04.0-1.1.x86_64.rpm
Package name libKPimPkPass5
Package version 19.04.0
Package release 1.1
Package architecture x86_64
Package type rpm
Category System/GUI/KDE
Homepage http://www.kde.org
License LGPL-2.1-or-later
Maintainer -
Download size 44.19 KB
Installed size 109.03 KB
kpkpass is a library to read and parse Apple Passbook files, such as the ones
commonly used for hotel and flight reservations. This package contains the
library itself.

Alternatives

Package Version Architecture Repository
libKPimPkPass5-19.07.70git.20190424T133802~75fd451-ku.55.3.i586.rpm 19.07.70git.20190424T133802~75fd451 i586 KDE Applications Unstable
libKPimPkPass5-19.07.70git.20190424T133802~75fd451-ku.55.3.x86_64.rpm 19.07.70git.20190424T133802~75fd451 x86_64 KDE Applications Unstable
libKPimPkPass5-19.04.0-28.2.x86_64.rpm 19.04.0 x86_64 KDE Applications 5
libKPimPkPass5-19.04.0-28.2.i586.rpm 19.04.0 i586 KDE Applications 5
libKPimPkPass5-19.04.0-1.1.i586.rpm 19.04.0 i586 openSUSE Oss
libKPimPkPass5 - - -

Requires

Name Value
/sbin/ldconfig -
kpkpass -
libKF5Archive.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
libKPimPkPass.so.5()(64bit) -
libKPimPkPass5 = 19.04.0-1.1
libKPimPkPass5(x86-64) = 19.04.0-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libKPimPkPass5-19.04.0-1.1.x86_64.rpm
Source Package kpkpass-19.04.0-1.1.src.rpm

Install Howto

Install libKPimPkPass5 rpm package:

# zypper install libKPimPkPass5

Files

Path
/etc/xdg/org_kde_kpkpass.categories
/usr/lib64/libKPimPkPass.so.5
/usr/lib64/libKPimPkPass.so.5.11.0
/usr/share/licenses/libKPimPkPass5/COPYING.LIB

Changelog

2019-04-20 - lbeltrame@kde.org
- Update to 19.04.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-19.04.0.php
- Changes since 19.03.90:
* Fix kf5 lib with old CMake version
2019-04-09 - lbeltrame@kde.org
- Update to 19.03.90
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-rc.php
- Changes since 19.03.80:
* It compile fine without foreach
* Fix compile, Qt5Widgets_VERSION isn't defined, use Qt5Core_VERSION instead
* Workaround qt5.13 bug
2019-03-27 - lbeltrame@kde.org
- Update to 19.03.80
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-beta.php
- Changes since 18.12.3:
* Fix some clazy warning
* Mark transitType property CONSTANT
2019-03-09 - lbeltrame@kde.org
- Update to 18.12.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.3.php
- Changes since 18.12.2:
* No code changes since 18.12.2
2019-02-09 - lbeltrame@kde.org
- Update to 18.12.2
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.2.php
- Changes since 18.12.1:
* No code changes since 18.12.1
2019-01-11 - lbeltrame@kde.org
- Update to 18.12.1
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.1.php
- Changes since 18.12.0:
* No code changes since 18.12.0
2018-12-14 - lbeltrame@kde.org
- Update to 18.12.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.0.php
- Changes since 18.11.90:
* No code changes since 18.11.90
2018-12-03 - lbeltrame@kde.org
- Update to 18.11.90
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12-rc.php
- Changes since 18.11.80:
* No code changes since 18.11.80
2018-11-22 - Luca Beltrame <lbeltrame@kde.org>
- Have the library require the main package
2018-11-20 - Luca Beltrame <lbeltrame@kde.org>
- Run spec-cleaner

See Also

Package Description
libKPimSMTP5-19.04.0-1.1.i586.rpm Job-based library to send email through an SMTP server
libKPimSMTP5-19.04.0-1.1.x86_64.rpm Job-based library to send email through an SMTP server
libKPropertyCore3-4-3.2.0-1.1.i586.rpm Core library for the Property editing framework
libKPropertyCore3-4-3.2.0-1.1.x86_64.rpm Core library for the Property editing framework
libKPropertyWidgets3-4-3.2.0-1.1.i586.rpm Editor Widget library for the property editing framework
libKPropertyWidgets3-4-3.2.0-1.1.x86_64.rpm Editor Widget library for the property editing framework
libKReport3-4-3.2.0-1.1.i586.rpm The library for the Report Creation and generation Framework
libKReport3-4-3.2.0-1.1.x86_64.rpm The library for the Report Creation and generation Framework
libKScreenLocker5-5.15.4-1.1.i586.rpm Library and components for secure lock screen architecture
libKScreenLocker5-5.15.4-1.1.x86_64.rpm Library and components for secure lock screen architecture
libKasten4-0.26.1-1.1.i586.rpm High-level hex editor/viewer framework libraries
libKasten4-0.26.1-1.1.x86_64.rpm High-level hex editor/viewer framework libraries
libLASi-devel-1.1.2-3.4.i586.rpm Library to write UTF-8 strings to Postscript stream
libLASi-devel-1.1.2-3.4.x86_64.rpm Library to write UTF-8 strings to Postscript stream
libLASi1-1.1.2-3.4.i586.rpm Library to write UTF-8 strings to Postscript stream
Advertisement
Advertisement