libKPimGAPICore5-19.04.0-1.1.x86_64.rpm


Advertisement

Description

libKPimGAPICore5 - Extension for accessing Google data

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libKPimGAPICore5-19.04.0-1.1.x86_64.rpm
Package name libKPimGAPICore5
Package version 19.04.0
Package release 1.1
Package architecture x86_64
Package type rpm
Category System/GUI/KDE
Homepage http://www.kde.org
License GPL-2.0-or-later AND LGPL-2.1-or-later
Maintainer -
Download size 102.38 KB
Installed size 306.45 KB
An extension for accessing some Google services, such as Google Calendar, Google Contacts and Google tasks.

Alternatives

Package Version Architecture Repository
libKPimGAPICore5-19.07.70git.20190429T184150~a753ab4-ku.48.2.i586.rpm 19.07.70git.20190429T184150~a753ab4 i586 KDE Applications Unstable
libKPimGAPICore5-19.07.70git.20190429T184150~a753ab4-ku.48.2.x86_64.rpm 19.07.70git.20190429T184150~a753ab4 x86_64 KDE Applications Unstable
libKPimGAPICore5-19.04.0-101.2.x86_64.rpm 19.04.0 x86_64 KDE Applications 5
libKPimGAPICore5-19.04.0-101.2.i586.rpm 19.04.0 i586 KDE Applications 5
libKPimGAPICore5-19.04.0-1.1.i586.rpm 19.04.0 i586 openSUSE Oss
libKPimGAPICore5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Wallet.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5WebEngineWidgets.so.5()(64bit) -
libQt5WebEngineWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -

Provides

Name Value
config(libKPimGAPICore5) = 19.04.0-1.1
libKPimGAPICore.so.5()(64bit) -
libKPimGAPICore5 = 19.04.0-1.1
libKPimGAPICore5(x86-64) = 19.04.0-1.1
libkgapi = 19.04.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libKPimGAPICore5-19.04.0-1.1.x86_64.rpm
Source Package libkgapi-19.04.0-1.1.src.rpm

Install Howto

Install libKPimGAPICore5 rpm package:

# zypper install libKPimGAPICore5

Files

Path
/etc/xdg/libkgapi.categories
/usr/lib64/libKPimGAPICore.so.5
/usr/lib64/libKPimGAPICore.so.5.11.0
/usr/share/licenses/libKPimGAPICore5/LICENSE

Changelog

2019-04-20 - lbeltrame@kde.org
- Update to 19.04.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-19.04.0.php
- No code changes since 19.03.90
2019-04-09 - lbeltrame@kde.org
- Update to 19.03.90
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-rc.php
- Changes since 19.03.80:
* Workaround qt5.13 bug
2019-03-27 - lbeltrame@kde.org
- Update to 19.03.80
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-beta.php
- Changes since 18.12.3:
* Too many changes to list here
2019-03-09 - lbeltrame@kde.org
- Update to 18.12.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.3.php
- Changes since 18.12.2:
* Fix googletalk protocol.
* Contacts: fix email type deserialization (kde#398847)
- Dropped patches, now upstream:
* Contacts-fix-email-type-deserialization.patch
2019-02-25 - wbauer@tmo.at
- Add Contacts-fix-email-type-deserialization.patch to fix broken
email fields in google contacts (boo#1126614, kde#398847)
- Use < %{version} again for obsoleting sasl2-kdexoauth2-3
2019-02-09 - lbeltrame@kde.org
- Update to 18.12.2
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.2.php
- Changes since 18.12.1:
* No code changes since 18.12.1
2019-01-11 - lbeltrame@kde.org
- Update to 18.12.1
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.1.php
- Changes since 18.12.0:
* No code changes since 18.12.0
2018-12-15 - Jan Engelhardt <jengelh@inai.de>
- Generalize summaries.
2018-12-14 - lbeltrame@kde.org
- Update to 18.12.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.0.php
- Changes since 18.11.90:
* No code changes since 18.11.90
2018-12-03 - lbeltrame@kde.org
- Update to 18.11.90
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12-rc.php
- Changes since 18.11.80:
* No code changes since 18.11.80

See Also

Package Description
libKPimGAPIDrive5-19.04.0-1.1.i586.rpm Extension for accessing Google data
libKPimGAPIDrive5-19.04.0-1.1.x86_64.rpm Extension for accessing Google data
libKPimGAPILatitude5-19.04.0-1.1.i586.rpm Extension for accessing Google data
libKPimGAPILatitude5-19.04.0-1.1.x86_64.rpm Extension for accessing Google data
libKPimGAPIMaps5-19.04.0-1.1.i586.rpm Extension for accessing Google data
libKPimGAPIMaps5-19.04.0-1.1.x86_64.rpm Extension for accessing Google data
libKPimGAPITasks5-19.04.0-1.1.i586.rpm Extension for accessing Google data
libKPimGAPITasks5-19.04.0-1.1.x86_64.rpm Extension for accessing Google data
libKPimImportWizard5-19.04.0-1.1.i586.rpm Assistant to import PIM data
libKPimImportWizard5-19.04.0-1.1.x86_64.rpm Assistant to import PIM data
libKPimItinerary5-19.04.0-1.1.i586.rpm Data model and extraction system for travel reservations
libKPimItinerary5-19.04.0-1.1.x86_64.rpm Data model and extraction system for travel reservations
libKPimItinerary5-lang-19.04.0-1.1.noarch.rpm Translations for package kitinerary
libKPimKDAV5-19.04.0-1.1.i586.rpm Core library for kdav
libKPimKDAV5-19.04.0-1.1.x86_64.rpm Core library for kdav
Advertisement
Advertisement