libKF5WidgetsAddons5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5WidgetsAddons5 - Large set of desktop widgets

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5WidgetsAddons5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 4.37 MB
Download size 1.15 MB
Official Mirror widehat.opensuse.org
This repository contains add-on widgets and classes for applications
that use the Qt Widgets module. If you are porting applications from
KDE Platform 4 "kdeui" library, you will find many of its classes here.

Alternatives

Package Version Architecture Repository
libKF5WidgetsAddons5-5.53.0-171.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5WidgetsAddons5-5.53.0-171.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5WidgetsAddons5-5.51.0git.20181209T110714~81c0325-13.1.i586.rpm 5.51.0git.20181209T110714~81c0325 i586 KDE Frameworks Unstable
libKF5WidgetsAddons5-5.51.0git.20181209T110714~81c0325-13.1.x86_64.rpm 5.51.0git.20181209T110714~81c0325 x86_64 KDE Frameworks Unstable
libKF5WidgetsAddons5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5WidgetsAddons5 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Widgets5 >= 5.10.0
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5WidgetsAddons.so.5 -
libKF5WidgetsAddons5 = 5.43.0-1.1
libKF5WidgetsAddons5(x86-32) = 5.43.0-1.1

Obsoletes

Name Value
libKF5WidgetsAddons4 -

Download

Type URL
Binary Package libKF5WidgetsAddons5-5.43.0-1.1.i586.rpm
Source Package kwidgetsaddons-5.43.0-1.1.src.rpm

Install Howto

Install libKF5WidgetsAddons5 rpm package:

# zypper install libKF5WidgetsAddons5

See Also

Package Description
libKF5WidgetsAddons5-lang-5.43.0-1.1.noarch.rpm Translations for package kwidgetsaddons
libKF5WindowSystem5-32bit-5.43.0-1.1.x86_64.rpm KDE Access to window manager
libKF5WindowSystem5-5.43.0-1.1.i586.rpm KDE Access to window manager
libKF5WindowSystem5-5.43.0-1.1.x86_64.rpm KDE Access to window manager
libKF5WindowSystem5-lang-5.43.0-1.1.noarch.rpm Translations for package kwindowsystem
libKF5XmlGui5-32bit-5.43.0-1.1.x86_64.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-5.43.0-1.1.i586.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-5.43.0-1.1.x86_64.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-lang-5.43.0-1.1.noarch.rpm Translations for package kxmlgui
libKF5XmlRpcClient5-32bit-5.43.0-1.1.x86_64.rpm Library containing simple XML-RPC Client support
libKF5XmlRpcClient5-5.43.0-1.1.i586.rpm Library containing simple XML-RPC Client support
libKF5XmlRpcClient5-5.43.0-1.1.x86_64.rpm Library containing simple XML-RPC Client support
libKF5XmlRpcClient5-lang-5.43.0-1.1.noarch.rpm Translations for package kxmlrpcclient5
libKGantt2-2.6.0-1.3.i586.rpm Gantt chart implementation for kdiagram
libKGantt2-2.6.0-1.3.x86_64.rpm Gantt chart implementation for kdiagram
Advertisement
Advertisement