libKF5WebKit5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5WebKit5 - Integration of the HTML rendering engine WebKit

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5WebKit5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 240.94 KB
Download size 84.45 KB
Official Mirror widehat.opensuse.org
This library provides KDE integration of the QtWebKit library. If you are
using QtWebKit in your KDE application, you are encouraged to use this layer
instead of using the QtWebKit classes directly.

Alternatives

Package Version Architecture Repository
libKF5WebKit5-5.53.0-142.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5WebKit5-5.53.0-142.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5WebKit5-5.51.0git.20181209T110306~57e4f16-9.1.i586.rpm 5.51.0git.20181209T110306~57e4f16 i586 KDE Frameworks Unstable
libKF5WebKit5-5.51.0git.20181209T110306~57e4f16-9.1.x86_64.rpm 5.51.0git.20181209T110306~57e4f16 x86_64 KDE Frameworks Unstable
libKF5WebKit5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5WebKit5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5ConfigGui.so.5 -
libKF5CoreAddons.so.5 -
libKF5JobWidgets.so.5 -
libKF5KIOCore.so.5 -
libKF5KIOWidgets.so.5 -
libKF5Parts.so.5 -
libKF5Service.so.5 -
libKF5Wallet.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5WebKit.so.5 -
libQt5WebKit.so.5(Qt_5) -
libQt5WebKitWidgets.so.5 -
libQt5WebKitWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5WebKit.so.5 -
libKF5WebKit5 = 5.43.0-1.1
libKF5WebKit5(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5WebKit5-5.43.0-1.1.i586.rpm
Source Package kdewebkit-5.43.0-1.1.src.rpm

Install Howto

Install libKF5WebKit5 rpm package:

# zypper install libKF5WebKit5

See Also

Package Description
libKF5WidgetsAddons5-32bit-5.43.0-1.1.x86_64.rpm Large set of desktop widgets
libKF5WidgetsAddons5-5.43.0-1.1.i586.rpm Large set of desktop widgets
libKF5WidgetsAddons5-5.43.0-1.1.x86_64.rpm Large set of desktop widgets
libKF5WidgetsAddons5-lang-5.43.0-1.1.noarch.rpm Translations for package kwidgetsaddons
libKF5WindowSystem5-32bit-5.43.0-1.1.x86_64.rpm KDE Access to window manager
libKF5WindowSystem5-5.43.0-1.1.i586.rpm KDE Access to window manager
libKF5WindowSystem5-5.43.0-1.1.x86_64.rpm KDE Access to window manager
libKF5WindowSystem5-lang-5.43.0-1.1.noarch.rpm Translations for package kwindowsystem
libKF5XmlGui5-32bit-5.43.0-1.1.x86_64.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-5.43.0-1.1.i586.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-5.43.0-1.1.x86_64.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-lang-5.43.0-1.1.noarch.rpm Translations for package kxmlgui
libKF5XmlRpcClient5-32bit-5.43.0-1.1.x86_64.rpm Library containing simple XML-RPC Client support
libKF5XmlRpcClient5-5.43.0-1.1.i586.rpm Library containing simple XML-RPC Client support
libKF5XmlRpcClient5-5.43.0-1.1.x86_64.rpm Library containing simple XML-RPC Client support
Advertisement
Advertisement