libKF5SyntaxHighlighting5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5SyntaxHighlighting5 - Syntax highlighting engine and library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5SyntaxHighlighting5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 1.34 MB
Download size 1.12 MB
Official Mirror widehat.opensuse.org
This is a tier1/functional version of the Kate syntax highlighting engine.
It's not tied to a particular output format or editor engine.

Alternatives

Package Version Architecture Repository
libKF5SyntaxHighlighting5-5.53.0-75.2.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5SyntaxHighlighting5-5.53.0-75.2.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5SyntaxHighlighting5-5.51.0git.20181212T202339~abd1bb4-22.1.i586.rpm 5.51.0git.20181212T202339~abd1bb4 i586 KDE Frameworks Unstable
libKF5SyntaxHighlighting5-5.51.0git.20181212T202339~abd1bb4-22.1.x86_64.rpm 5.51.0git.20181212T202339~abd1bb4 x86_64 KDE Frameworks Unstable
libKF5SyntaxHighlighting5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5SyntaxHighlighting5 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5SyntaxHighlighting.so.5 -
libKF5SyntaxHighlighting5 = 5.43.0-1.1
libKF5SyntaxHighlighting5(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5SyntaxHighlighting5-5.43.0-1.1.i586.rpm
Source Package syntax-highlighting-5.43.0-1.1.src.rpm

Install Howto

Install libKF5SyntaxHighlighting5 rpm package:

# zypper install libKF5SyntaxHighlighting5

See Also

Package Description
libKF5SyntaxHighlighting5-lang-5.43.0-1.1.noarch.rpm Translations for package syntax-highlighting
libKF5TextWidgets5-32bit-5.43.0-1.1.x86_64.rpm KDE Text editing widgets
libKF5TextWidgets5-5.43.0-1.1.i586.rpm KDE Text editing widgets
libKF5TextWidgets5-5.43.0-1.1.x86_64.rpm KDE Text editing widgets
libKF5TextWidgets5-lang-5.43.0-1.1.noarch.rpm Translations for package ktextwidgets
libKF5ThreadWeaver5-32bit-5.43.0-1.1.x86_64.rpm KDE Helper for multithreaded programming
libKF5ThreadWeaver5-5.43.0-1.1.i586.rpm KDE Helper for multithreaded programming
libKF5ThreadWeaver5-5.43.0-1.1.x86_64.rpm KDE Helper for multithreaded programming
libKF5Tnef5-17.12.2-1.1.i586.rpm KDE PIM Libraries: TNEF Support
libKF5Tnef5-17.12.2-1.1.x86_64.rpm KDE PIM Libraries: TNEF Support
libKF5Torrent6-2.1-1.1.i586.rpm Torrent Downloading Library
libKF5Torrent6-2.1-1.1.x86_64.rpm Torrent Downloading Library
libKF5UnitConversion5-32bit-5.43.0-1.1.x86_64.rpm Converting physical units
libKF5UnitConversion5-5.43.0-1.1.i586.rpm Converting physical units
libKF5UnitConversion5-5.43.0-1.1.x86_64.rpm Converting physical units
Advertisement
Advertisement