libKF5Su5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5Su5 - User interface for running shell commands with root privileges

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5Su5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 207.82 KB
Download size 80.37 KB
Official Mirror widehat.opensuse.org
libkdesu provides functionality for building GUI front ends for
(password asking) console mode programs. For example, kdesu and
kdessh use it to interface with su and ssh respectively.

Alternatives

Package Version Architecture Repository
libKF5Su5-5.53.0-161.3.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5Su5-5.53.0-161.3.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5Su5-5.51.0git.20181209T110300~4ab18b3-9.4.i586.rpm 5.51.0git.20181209T110300~4ab18b3 i586 KDE Frameworks Unstable
libKF5Su5-5.51.0git.20181209T110300~4ab18b3-9.4.x86_64.rpm 5.51.0git.20181209T110300~4ab18b3 x86_64 KDE Frameworks Unstable
libKF5Su5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5Su5 - - -

Requires

Name Value
/sbin/ldconfig -
group(nogroup) -
libKF5ConfigCore.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5Pty.so.5 -
libKF5Service.so.5 -
libKF5Su.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
permissions -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5Su.so.5 -
libKF5Su5 = 5.43.0-1.1
libKF5Su5(x86-32) = 5.43.0-1.1

Obsoletes

Name Value
libKF5Su4 -

Download

Type URL
Binary Package libKF5Su5-5.43.0-1.1.i586.rpm
Source Package kdesu-5.43.0-1.1.src.rpm

Install Howto

Install libKF5Su5 rpm package:

# zypper install libKF5Su5

See Also

Package Description
libKF5Su5-lang-5.43.0-1.1.noarch.rpm Translations for package kdesu
libKF5Syndication5-17.12.2-1.1.i586.rpm KDE PIM Libraries: Syndication
libKF5Syndication5-17.12.2-1.1.x86_64.rpm KDE PIM Libraries: Syndication
libKF5SyntaxHighlighting5-32bit-5.43.0-1.1.x86_64.rpm Syntax highlighting engine and library
libKF5SyntaxHighlighting5-5.43.0-1.1.i586.rpm Syntax highlighting engine and library
libKF5SyntaxHighlighting5-5.43.0-1.1.x86_64.rpm Syntax highlighting engine and library
libKF5SyntaxHighlighting5-lang-5.43.0-1.1.noarch.rpm Translations for package syntax-highlighting
libKF5TextWidgets5-32bit-5.43.0-1.1.x86_64.rpm KDE Text editing widgets
libKF5TextWidgets5-5.43.0-1.1.i586.rpm KDE Text editing widgets
libKF5TextWidgets5-5.43.0-1.1.x86_64.rpm KDE Text editing widgets
libKF5TextWidgets5-lang-5.43.0-1.1.noarch.rpm Translations for package ktextwidgets
libKF5ThreadWeaver5-32bit-5.43.0-1.1.x86_64.rpm KDE Helper for multithreaded programming
libKF5ThreadWeaver5-5.43.0-1.1.i586.rpm KDE Helper for multithreaded programming
libKF5ThreadWeaver5-5.43.0-1.1.x86_64.rpm KDE Helper for multithreaded programming
libKF5Tnef5-17.12.2-1.1.i586.rpm KDE PIM Libraries: TNEF Support
Advertisement
Advertisement