libKF5PulseAudioQt1-1.0.1-1.1.x86_64.rpm


Advertisement

Description

libKF5PulseAudioQt1 - Qt bindings for PulseAudio

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libKF5PulseAudioQt1-1.0.1-1.1.x86_64.rpm
Package name libKF5PulseAudioQt1
Package version 1.0.1
Package release 1.1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org
License LGPL-2.1-or-later
Maintainer -
Download size 99.56 KB
Installed size 421.30 KB
Pulseaudio-Qt is a library providing Qt bindings to PulseAudio.

Alternatives

Package Version Architecture Repository
libKF5PulseAudioQt1-1.0git5~afeb7fb-2.3.x86_64.rpm 1.0git5~afeb7fb x86_64 KDE Extra Unstable
libKF5PulseAudioQt1-1.0git5~afeb7fb-2.3.i586.rpm 1.0git5~afeb7fb i586 KDE Extra Unstable
libKF5PulseAudioQt1-1.0.1-5.2.x86_64.rpm 1.0.1 x86_64 KDE Extra
libKF5PulseAudioQt1-1.0.1-5.2.i586.rpm 1.0.1 i586 KDE Extra
libKF5PulseAudioQt1-1.0.1-1.1.i586.rpm 1.0.1 i586 openSUSE Oss
libKF5PulseAudioQt1 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libpulse-mainloop-glib.so.0()(64bit) -
libpulse-mainloop-glib.so.0(PULSE_0)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -

Provides

Name Value
libKF5PulseAudioQt.so.1()(64bit) -
libKF5PulseAudioQt1 = 1.0.1-1.1
libKF5PulseAudioQt1(x86-64) = 1.0.1-1.1
pulseaudio-qt = 1.0.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libKF5PulseAudioQt1-1.0.1-1.1.x86_64.rpm
Source Package pulseaudio-qt-1.0.1-1.1.src.rpm

Install Howto

Install libKF5PulseAudioQt1 rpm package:

# zypper install libKF5PulseAudioQt1

Files

Path
/usr/lib64/libKF5PulseAudioQt.so.1
/usr/lib64/libKF5PulseAudioQt.so.1.0.1
/usr/share/licenses/libKF5PulseAudioQt1/COPYING.LIB

Changelog

2019-03-26 - Wolfgang Bauer <wbauer@tmo.at>
- Update to 1.0.1
* fix qch target and generate qch
* Remove unused dependencies
- Update build requirements
2019-03-10 - Luca Beltrame <lbeltrame@kde.org>
- Initial package

See Also

Package Description
libKF5Purpose5-32bit-5.57.0-1.1.x86_64.rpm Framework to integrate services and actions - core library
libKF5Purpose5-5.57.0-1.1.i586.rpm Framework to integrate services and actions - core library
libKF5Purpose5-5.57.0-1.1.x86_64.rpm Framework to integrate services and actions - core library
libKF5PurposeWidgets5-32bit-5.57.0-1.1.x86_64.rpm Framework to integrate services and actions - GUI library
libKF5PurposeWidgets5-5.57.0-1.1.i586.rpm Framework to integrate services and actions - GUI library
libKF5PurposeWidgets5-5.57.0-1.1.x86_64.rpm Framework to integrate services and actions - GUI library
libKF5QGpgme5-16.08.3-2.7.i586.rpm C++ bindings/wrapper for gpgme: Build Environment
libKF5QGpgme5-16.08.3-2.7.x86_64.rpm C++ bindings/wrapper for gpgme: Build Environment
libKF5QGpgme5-32bit-16.08.3-2.7.x86_64.rpm C++ bindings/wrapper for gpgme: Build Environment
libKF5QuickAddons5-32bit-5.57.0-1.2.x86_64.rpm Integration of QML and KDE workspaces
libKF5QuickAddons5-5.57.0-1.2.i586.rpm Integration of QML and KDE workspaces
libKF5QuickAddons5-5.57.0-1.2.x86_64.rpm Integration of QML and KDE workspaces
libKF5Runner5-32bit-5.57.0-1.1.x86_64.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
libKF5Runner5-5.57.0-1.1.i586.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
libKF5Runner5-5.57.0-1.1.x86_64.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
Advertisement
Advertisement