libKF5Parts5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5Parts5 - Plugin framework for user interface components

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5Parts5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 475.92 KB
Download size 145.43 KB
Official Mirror widehat.opensuse.org
This library implements the framework for KDE parts, which are
elaborate widgets with a user-interface defined in terms of actions
(menu items, toolbar icons).

Alternatives

Package Version Architecture Repository
libKF5Parts5-5.53.0-145.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5Parts5-5.53.0-145.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5Parts5-5.51.0git.20181209T110555~b5a63ee-11.1.i586.rpm 5.51.0git.20181209T110555~b5a63ee i586 KDE Frameworks Unstable
libKF5Parts5-5.51.0git.20181209T110555~b5a63ee-11.1.x86_64.rpm 5.51.0git.20181209T110555~b5a63ee x86_64 KDE Frameworks Unstable
libKF5Parts5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5Parts5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5ConfigCore.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5JobWidgets.so.5 -
libKF5KIOCore.so.5 -
libKF5KIOWidgets.so.5 -
libKF5Service.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5Parts.so.5 -
libKF5Parts5 = 5.43.0-1.1
libKF5Parts5(x86-32) = 5.43.0-1.1

Obsoletes

Name Value
libKF5Parts4 -

Download

Type URL
Binary Package libKF5Parts5-5.43.0-1.1.i586.rpm
Source Package kparts-5.43.0-1.1.src.rpm

Install Howto

Install libKF5Parts5 rpm package:

# zypper install libKF5Parts5

See Also

Package Description
libKF5Parts5-lang-5.43.0-1.1.noarch.rpm Translations for package kparts
libKF5PimCommon5-17.12.2-1.1.i586.rpm The PimCommon Library
libKF5PimCommon5-17.12.2-1.1.x86_64.rpm The PimCommon Library
libKF5PimCommonAkonadi5-17.12.2-1.1.i586.rpm The PimCommon Akonadi Library
libKF5PimCommonAkonadi5-17.12.2-1.1.x86_64.rpm The PimCommon Akonadi Library
libKF5PimTextEdit5-17.12.2-1.1.i586.rpm KDE PIM Libraries: Text editing functionality
libKF5PimTextEdit5-17.12.2-1.1.x86_64.rpm KDE PIM Libraries: Text editing functionality
libKF5Plotting5-32bit-5.43.0-1.1.x86_64.rpm KDE Data plotting
libKF5Plotting5-5.43.0-1.1.i586.rpm KDE Data plotting
libKF5Plotting5-5.43.0-1.1.x86_64.rpm KDE Data plotting
libKF5Prison5-32bit-5.43.0-1.1.x86_64.rpm Barcode abstraction layer library
libKF5Prison5-5.43.0-1.1.i586.rpm Barcode abstraction layer library
libKF5Prison5-5.43.0-1.1.x86_64.rpm Barcode abstraction layer library
libKF5Pty5-32bit-5.43.0-1.1.x86_64.rpm Interfacing with pseudo terminal devices
libKF5Pty5-5.43.0-1.1.i586.rpm Interfacing with pseudo terminal devices
Advertisement
Advertisement