libKF5NotifyConfig5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5NotifyConfig5 - Configuration dialog for desktop notifications

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5NotifyConfig5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 140.78 KB
Download size 54.09 KB
Official Mirror widehat.opensuse.org
KNotifyConfig provides a configuration dialog for desktop notifications which
can be embedded in your application.

Alternatives

Package Version Architecture Repository
libKF5NotifyConfig5-5.53.0-147.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5NotifyConfig5-5.53.0-147.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5NotifyConfig5-5.51.0git.20181210T163752~78a1dcc-11.1.i586.rpm 5.51.0git.20181210T163752~78a1dcc i586 KDE Frameworks Unstable
libKF5NotifyConfig5-5.51.0git.20181210T163752~78a1dcc-11.1.x86_64.rpm 5.51.0git.20181210T163752~78a1dcc x86_64 KDE Frameworks Unstable
libKF5NotifyConfig5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5NotifyConfig5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5I18n.so.5 -
libKF5KIOWidgets.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libphonon4qt5.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5NotifyConfig.so.5 -
libKF5NotifyConfig5 = 5.43.0-1.1
libKF5NotifyConfig5(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5NotifyConfig5-5.43.0-1.1.i586.rpm
Source Package knotifyconfig-5.43.0-1.1.src.rpm

Install Howto

Install libKF5NotifyConfig5 rpm package:

# zypper install libKF5NotifyConfig5

See Also

Package Description
libKF5NotifyConfig5-lang-5.43.0-1.1.noarch.rpm Translations for package knotifyconfig
libKF5Parts5-32bit-5.43.0-1.1.x86_64.rpm Plugin framework for user interface components
libKF5Parts5-5.43.0-1.1.i586.rpm Plugin framework for user interface components
libKF5Parts5-5.43.0-1.1.x86_64.rpm Plugin framework for user interface components
libKF5Parts5-lang-5.43.0-1.1.noarch.rpm Translations for package kparts
libKF5PimCommon5-17.12.2-1.1.i586.rpm The PimCommon Library
libKF5PimCommon5-17.12.2-1.1.x86_64.rpm The PimCommon Library
libKF5PimCommonAkonadi5-17.12.2-1.1.i586.rpm The PimCommon Akonadi Library
libKF5PimCommonAkonadi5-17.12.2-1.1.x86_64.rpm The PimCommon Akonadi Library
libKF5PimTextEdit5-17.12.2-1.1.i586.rpm KDE PIM Libraries: Text editing functionality
libKF5PimTextEdit5-17.12.2-1.1.x86_64.rpm KDE PIM Libraries: Text editing functionality
libKF5Plotting5-32bit-5.43.0-1.1.x86_64.rpm KDE Data plotting
libKF5Plotting5-5.43.0-1.1.i586.rpm KDE Data plotting
libKF5Plotting5-5.43.0-1.1.x86_64.rpm KDE Data plotting
libKF5Prison5-32bit-5.43.0-1.1.x86_64.rpm Barcode abstraction layer library
Advertisement
Advertisement